summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-01-25 00:26:40 +0000
committerMike Frysinger <vapier@gentoo.org>2005-01-25 00:26:40 +0000
commita6840c4c78a2e3cdd0551eb14a053380fe011440 (patch)
treea8ef0472fe13730f29857501c1e87c020c7dff97
parentia64 stable (diff)
downloadgentoo-2-a6840c4c78a2e3cdd0551eb14a053380fe011440.tar.gz
gentoo-2-a6840c4c78a2e3cdd0551eb14a053380fe011440.tar.bz2
gentoo-2-a6840c4c78a2e3cdd0551eb14a053380fe011440.zip
ia64 KEYWORDS
(Portage version: 2.0.51-r14)
-rw-r--r--net-dialup/gnokii/gnokii-0.6.3.ebuild6
-rw-r--r--net-dialup/gnokii/gnokii-0.6.4.ebuild20
-rw-r--r--net-wireless/bluez-libs/bluez-libs-2.10.ebuild11
-rw-r--r--net-wireless/bluez-libs/bluez-libs-2.12.ebuild11
4 files changed, 25 insertions, 23 deletions
diff --git a/net-dialup/gnokii/gnokii-0.6.3.ebuild b/net-dialup/gnokii/gnokii-0.6.3.ebuild
index 93d383b2f34c..d3000a4132cc 100644
--- a/net-dialup/gnokii/gnokii-0.6.3.ebuild
+++ b/net-dialup/gnokii/gnokii-0.6.3.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2004 Gentoo Foundation
+# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-dialup/gnokii/gnokii-0.6.3.ebuild,v 1.15 2005/01/03 23:13:08 gmsoft Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dialup/gnokii/gnokii-0.6.3.ebuild,v 1.16 2005/01/25 00:25:25 vapier Exp $
inherit eutils
@@ -10,7 +10,7 @@ SRC_URI="http://www.gnokii.org/download/${P}.tar.bz2"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="amd64 hppa ppc sparc x86 alpha ppc64"
+KEYWORDS="alpha amd64 hppa ia64 ppc ppc64 sparc x86"
IUSE="nls X bluetooth irda sms postgres mysql"
RDEPEND="X? ( =x11-libs/gtk+-1.2* )
diff --git a/net-dialup/gnokii/gnokii-0.6.4.ebuild b/net-dialup/gnokii/gnokii-0.6.4.ebuild
index 75d31102eb50..48a8600de040 100644
--- a/net-dialup/gnokii/gnokii-0.6.4.ebuild
+++ b/net-dialup/gnokii/gnokii-0.6.4.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2004 Gentoo Foundation
+# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-dialup/gnokii/gnokii-0.6.4.ebuild,v 1.1 2004/11/17 23:07:36 mrness Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dialup/gnokii/gnokii-0.6.4.ebuild,v 1.2 2005/01/25 00:25:25 vapier Exp $
inherit eutils flag-o-matic
@@ -10,7 +10,7 @@ SRC_URI="http://www.gnokii.org/download/${P}.tar.bz2"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="~amd64 ~hppa ~ppc ~sparc ~x86 ~alpha ~ppc64"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
IUSE="nls X bluetooth irda sms postgres mysql"
RDEPEND="X? ( =x11-libs/gtk+-1.2* )
@@ -23,20 +23,20 @@ DEPEND="${RDEPEND}
src_unpack() {
unpack ${A}
-
- cd ${S} && \
- sed -i -e 's:/usr/local/:/usr/:g' Docs/sample/gnokiirc && \
+ cd ${S}
+ sed -i -e 's:/usr/local/:/usr/:g' Docs/sample/gnokiirc && \
epatch ${FILESDIR}/${P}-nounix98pty.patch || \
- die "something has changed in this package"
+ die "something has changed in this package"
}
src_compile() {
append-ldflags "-Wl,-z,now" #avoid QA notices
econf \
- `use_enable nls` \
- `use_with X x` \
- --enable-security || die "configure failed"
+ $(use_enable nls) \
+ $(use_with X x) \
+ --enable-security \
+ || die "configure failed"
emake -j1 || die "make failed"
diff --git a/net-wireless/bluez-libs/bluez-libs-2.10.ebuild b/net-wireless/bluez-libs/bluez-libs-2.10.ebuild
index 68f559724bb9..93204650634b 100644
--- a/net-wireless/bluez-libs/bluez-libs-2.10.ebuild
+++ b/net-wireless/bluez-libs/bluez-libs-2.10.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2004 Gentoo Foundation
+# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-wireless/bluez-libs/bluez-libs-2.10.ebuild,v 1.11 2004/12/16 11:12:26 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-wireless/bluez-libs/bluez-libs-2.10.ebuild,v 1.12 2005/01/25 00:26:40 vapier Exp $
inherit eutils
@@ -10,16 +10,17 @@ SRC_URI="http://bluez.sourceforge.net/download/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="amd64 hppa ppc sparc x86 alpha ppc64"
+KEYWORDS="alpha amd64 hppa ia64 ppc ppc64 sparc x86"
IUSE=""
DEPEND="!net-wireless/bluez-sdp"
src_unpack() {
unpack ${A}
- cd ${S}; epatch ${FILESDIR}/${P}-handsfree.patch
+ cd ${S}
+ epatch ${FILESDIR}/${P}-handsfree.patch
}
src_install() {
- make DESTDIR=${D} install || die
+ make DESTDIR="${D}" install || die
}
diff --git a/net-wireless/bluez-libs/bluez-libs-2.12.ebuild b/net-wireless/bluez-libs/bluez-libs-2.12.ebuild
index 688f524bf4e5..ee15e48254ab 100644
--- a/net-wireless/bluez-libs/bluez-libs-2.12.ebuild
+++ b/net-wireless/bluez-libs/bluez-libs-2.12.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2004 Gentoo Foundation
+# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-wireless/bluez-libs/bluez-libs-2.12.ebuild,v 1.1 2004/12/20 19:59:46 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-wireless/bluez-libs/bluez-libs-2.12.ebuild,v 1.2 2005/01/25 00:26:40 vapier Exp $
inherit eutils
@@ -10,16 +10,17 @@ SRC_URI="http://bluez.sourceforge.net/download/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="~amd64 ~hppa ~ppc ~sparc ~x86 ~alpha ~ppc64"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
IUSE=""
DEPEND="!net-wireless/bluez-sdp"
src_unpack() {
unpack ${A}
- cd ${S}; epatch ${FILESDIR}/${P}-handsfree.patch
+ cd ${S}
+ epatch ${FILESDIR}/${P}-handsfree.patch
}
src_install() {
- make DESTDIR=${D} install || die
+ make DESTDIR="${D}" install || die
}