summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnders Rune Jensen <arj@gentoo.org>2006-07-21 21:54:17 +0000
committerAnders Rune Jensen <arj@gentoo.org>2006-07-21 21:54:17 +0000
commite2b4e29b2067ec76ba4913cb8af8cd49d6b0752c (patch)
tree0ca3d320cacc40c0cb6fb6600e799f24c5450196 /app-dicts/ispell-nl/ispell-nl-1996.ebuild
parentVersion bump with Langthang's permission (diff)
downloadgentoo-2-e2b4e29b2067ec76ba4913cb8af8cd49d6b0752c.tar.gz
gentoo-2-e2b4e29b2067ec76ba4913cb8af8cd49d6b0752c.tar.bz2
gentoo-2-e2b4e29b2067ec76ba4913cb8af8cd49d6b0752c.zip
new ebuild for dutch language
(Portage version: 2.1.1_pre3-r3)
Diffstat (limited to 'app-dicts/ispell-nl/ispell-nl-1996.ebuild')
-rw-r--r--app-dicts/ispell-nl/ispell-nl-1996.ebuild38
1 files changed, 38 insertions, 0 deletions
diff --git a/app-dicts/ispell-nl/ispell-nl-1996.ebuild b/app-dicts/ispell-nl/ispell-nl-1996.ebuild
new file mode 100644
index 000000000000..3965ed44aae5
--- /dev/null
+++ b/app-dicts/ispell-nl/ispell-nl-1996.ebuild
@@ -0,0 +1,38 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-dicts/ispell-nl/ispell-nl-1996.ebuild,v 1.1 2006/07/21 21:54:17 arj Exp $
+
+MY_P="dutch96"
+S="${WORKDIR}/dutch"
+DESCRIPTION="A dutch dictionary for ispell"
+SRC_URI="ftp://ftp.tue.nl/pub/tex/GB95/ispell-dutch96/dutch96.lat
+ ftp://ftp.tue.nl/pub/tex/GB95/ispell-dutch96/dutch96.aff
+ ftp://ftp.tue.nl/pub/tex/GB95/ispell-dutch96/dutch93.lat
+ ftp://ftp.tue.nl/pub/tex/GB95/ispell-dutch96/README"
+HOMEPAGE="http://ficus-www.cs.ucla.edu/geoff/ispell-dictionaries.html"
+
+SLOT="0"
+LICENSE="GPL-2"
+IUSE=""
+KEYWORDS="~x86 ~amd64"
+
+DEPEND="app-text/ispell"
+
+src_unpack() {
+ mkdir ${S}
+ cp /usr/portage/distfiles/dutch96.lat ${S}/dutch.lat
+ cp /usr/portage/distfiles/dutch93.lat ${S}/dutch93.lat
+ cp /usr/portage/distfiles/dutch96.aff ${S}/dutch.aff
+}
+
+
+src_compile() {
+ /usr/bin/buildhash -s ${S}/dutch.lat ${S}/dutch.aff ${S}/dutch.hash || die
+ /usr/bin/buildhash -s ${S}/dutch93.lat ${S}/dutch.aff ${S}/dutch-93.hash || die
+}
+
+src_install () {
+ insinto /usr/lib/ispell
+ doins dutch.aff dutch.hash
+ doins dutch-93.hash
+}