summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexandre Rostovtsev <tetromino@gentoo.org>2012-05-19 22:22:09 +0000
committerAlexandre Rostovtsev <tetromino@gentoo.org>2012-05-19 22:22:09 +0000
commit4a08eca3ee7f819e03e0052a50fddeb083ee5525 (patch)
treeb5be2904b996c258ea0425307de3aad7a63e96c8 /app-editors
parentVersion bump, fixes disk space calculation. Add optional systemd support (bug... (diff)
downloadgentoo-2-4a08eca3ee7f819e03e0052a50fddeb083ee5525.tar.gz
gentoo-2-4a08eca3ee7f819e03e0052a50fddeb083ee5525.tar.bz2
gentoo-2-4a08eca3ee7f819e03e0052a50fddeb083ee5525.zip
Version bump with UI improvements.
(Portage version: 2.2.0_alpha107/cvs/Linux x86_64)
Diffstat (limited to 'app-editors')
-rw-r--r--app-editors/ghex/ChangeLog7
-rw-r--r--app-editors/ghex/ghex-3.4.1.ebuild35
2 files changed, 41 insertions, 1 deletions
diff --git a/app-editors/ghex/ChangeLog b/app-editors/ghex/ChangeLog
index cfe770cedba8..65dafe9387db 100644
--- a/app-editors/ghex/ChangeLog
+++ b/app-editors/ghex/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-editors/ghex
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/ghex/ChangeLog,v 1.69 2012/05/03 18:33:01 jdhore Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/ghex/ChangeLog,v 1.70 2012/05/19 22:22:09 tetromino Exp $
+
+*ghex-3.4.1 (19 May 2012)
+
+ 19 May 2012; Alexandre Rostovtsev <tetromino@gentoo.org> +ghex-3.4.1.ebuild:
+ Version bump with UI improvements.
03 May 2012; Jeff Horelick <jdhore@gentoo.org> ghex-2.24.0.ebuild,
ghex-3.0.0.ebuild:
diff --git a/app-editors/ghex/ghex-3.4.1.ebuild b/app-editors/ghex/ghex-3.4.1.ebuild
new file mode 100644
index 000000000000..e1531b51c279
--- /dev/null
+++ b/app-editors/ghex/ghex-3.4.1.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-editors/ghex/ghex-3.4.1.ebuild,v 1.1 2012/05/19 22:22:09 tetromino Exp $
+
+EAPI="4"
+GCONF_DEBUG="no"
+GNOME2_LA_PUNT="yes"
+
+inherit gnome2
+
+DESCRIPTION="Gnome hexadecimal editor"
+HOMEPAGE="http://www.gnome.org/"
+
+LICENSE="GPL-2 FDL-1.1"
+SLOT="2"
+KEYWORDS="~amd64 ~ppc ~x86 ~x86-interix ~amd64-linux ~x86-linux"
+IUSE=""
+
+RDEPEND=">=dev-libs/atk-1
+ >=dev-libs/glib-2.31.10:2
+ >=x11-libs/gtk+-3.3.8:3
+ >=dev-libs/atk-1"
+DEPEND="${RDEPEND}
+ >=app-text/gnome-doc-utils-0.9.0
+ >=dev-util/intltool-0.41.1
+ >=sys-devel/gettext-0.17
+ virtual/pkgconfig"
+
+pkg_setup() {
+ DOCS="AUTHORS ChangeLog NEWS README"
+ G2CONF="${G2CONF}
+ --disable-schemas-compile
+ --disable-scrollkeeper
+ --disable-static"
+}