summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2009-08-22 13:28:54 +0000
committerTorsten Veller <tove@gentoo.org>2009-08-22 13:28:54 +0000
commitc3e1d4d67cdf539ad99bd0892edcb0bae4db186b (patch)
treedee5c4c6ade345bc765d0c0b870b7583efe84ea3 /dev-perl/Getopt-Long-Descriptive/Getopt-Long-Descriptive-0.077.ebuild
parentVersion bump (diff)
downloadgentoo-2-c3e1d4d67cdf539ad99bd0892edcb0bae4db186b.tar.gz
gentoo-2-c3e1d4d67cdf539ad99bd0892edcb0bae4db186b.tar.bz2
gentoo-2-c3e1d4d67cdf539ad99bd0892edcb0bae4db186b.zip
Version bump
(Portage version: 2.2_rc39/cvs/Linux i686)
Diffstat (limited to 'dev-perl/Getopt-Long-Descriptive/Getopt-Long-Descriptive-0.077.ebuild')
-rw-r--r--dev-perl/Getopt-Long-Descriptive/Getopt-Long-Descriptive-0.077.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Getopt-Long-Descriptive/Getopt-Long-Descriptive-0.077.ebuild b/dev-perl/Getopt-Long-Descriptive/Getopt-Long-Descriptive-0.077.ebuild
new file mode 100644
index 000000000000..fbe11b66a5b2
--- /dev/null
+++ b/dev-perl/Getopt-Long-Descriptive/Getopt-Long-Descriptive-0.077.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Getopt-Long-Descriptive/Getopt-Long-Descriptive-0.077.ebuild,v 1.1 2009/08/22 13:28:54 tove Exp $
+
+EAPI=2
+
+MODULE_AUTHOR=RJBS
+inherit perl-module
+
+DESCRIPTION="Getopt::Long with usage text"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND=">=dev-perl/Params-Validate-0.91
+ dev-perl/IO-stringy
+ dev-perl/Sub-Exporter
+ virtual/perl-Scalar-List-Utils"
+DEPEND="test? ( ${RDEPEND}
+ dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage )"
+
+SRC_TEST=do