summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChí-Thanh Christopher Nguyễn <chithanh@gentoo.org>2013-09-11 20:46:03 +0000
committerChí-Thanh Christopher Nguyễn <chithanh@gentoo.org>2013-09-11 20:46:03 +0000
commit1579dd1ecaec7e3fc1b91f5d0c08fa10d44d5abd (patch)
tree54d2edf5af174c40c3255145add9c4ad229ec87c /x11-libs/libXmu/libXmu-1.1.2.ebuild
parentVersion bump. (diff)
downloadgentoo-2-1579dd1ecaec7e3fc1b91f5d0c08fa10d44d5abd.tar.gz
gentoo-2-1579dd1ecaec7e3fc1b91f5d0c08fa10d44d5abd.tar.bz2
gentoo-2-1579dd1ecaec7e3fc1b91f5d0c08fa10d44d5abd.zip
Version bump.
(Portage version: 2.2.1/cvs/Linux x86_64, unsigned Manifest commit)
Diffstat (limited to 'x11-libs/libXmu/libXmu-1.1.2.ebuild')
-rw-r--r--x11-libs/libXmu/libXmu-1.1.2.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/x11-libs/libXmu/libXmu-1.1.2.ebuild b/x11-libs/libXmu/libXmu-1.1.2.ebuild
new file mode 100644
index 000000000000..2985161a665b
--- /dev/null
+++ b/x11-libs/libXmu/libXmu-1.1.2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/libXmu/libXmu-1.1.2.ebuild,v 1.1 2013/09/11 20:46:03 chithanh Exp $
+
+EAPI=5
+
+XORG_DOC=doc
+XORG_MULTILIB=yes
+inherit xorg-2
+
+DESCRIPTION="X.Org Xmu library"
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~amd64-fbsd ~x86-fbsd ~x64-freebsd ~x86-freebsd ~ia64-hpux ~x86-interix ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE="ipv6"
+
+RDEPEND="x11-libs/libXt[${MULTILIB_USEDEP}]
+ x11-libs/libXext[${MULTILIB_USEDEP}]
+ x11-libs/libX11[${MULTILIB_USEDEP}]
+ x11-proto/xextproto[${MULTILIB_USEDEP}]"
+DEPEND="${RDEPEND}"
+
+src_configure() {
+ XORG_CONFIGURE_OPTIONS=(
+ $(use_enable ipv6)
+ $(use_enable doc docs)
+ $(use_with doc xmlto)
+ --without-fop
+ )
+ xorg-2_src_configure
+}