summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-dicts/qvortaro')
-rw-r--r--app-dicts/qvortaro/ChangeLog6
-rw-r--r--app-dicts/qvortaro/qvortaro-0.3.0.ebuild4
-rw-r--r--app-dicts/qvortaro/qvortaro-0.3.1.ebuild4
3 files changed, 9 insertions, 5 deletions
diff --git a/app-dicts/qvortaro/ChangeLog b/app-dicts/qvortaro/ChangeLog
index c3eccc332465..07fe8dbe5382 100644
--- a/app-dicts/qvortaro/ChangeLog
+++ b/app-dicts/qvortaro/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-dicts/qvortaro
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-dicts/qvortaro/ChangeLog,v 1.11 2009/09/23 15:17:24 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-dicts/qvortaro/ChangeLog,v 1.12 2009/10/23 15:24:02 vostorga Exp $
+
+ 23 Oct 2009; Víctor Ostorga <vostorga@gentoo.org> qvortaro-0.3.0.ebuild,
+ qvortaro-0.3.1.ebuild:
+ Adding die to make install
23 Sep 2009; Patrick Lauer <patrick@gentoo.org> qvortaro-0.3.0.ebuild,
qvortaro-0.3.1.ebuild:
diff --git a/app-dicts/qvortaro/qvortaro-0.3.0.ebuild b/app-dicts/qvortaro/qvortaro-0.3.0.ebuild
index ae524a5f7fa3..76f89a63f194 100644
--- a/app-dicts/qvortaro/qvortaro-0.3.0.ebuild
+++ b/app-dicts/qvortaro/qvortaro-0.3.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-dicts/qvortaro/qvortaro-0.3.0.ebuild,v 1.10 2009/09/23 15:17:24 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-dicts/qvortaro/qvortaro-0.3.0.ebuild,v 1.11 2009/10/23 15:24:02 vostorga Exp $
EAPI=1
@@ -25,5 +25,5 @@ src_compile() {
kde_src_compile make || die "make failed!"
}
src_install() {
- make INSTALL_ROOT="${D}" install
+ make INSTALL_ROOT="${D}" install || die "make install failed"
}
diff --git a/app-dicts/qvortaro/qvortaro-0.3.1.ebuild b/app-dicts/qvortaro/qvortaro-0.3.1.ebuild
index bedd53297d65..40be23fa159f 100644
--- a/app-dicts/qvortaro/qvortaro-0.3.1.ebuild
+++ b/app-dicts/qvortaro/qvortaro-0.3.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-dicts/qvortaro/qvortaro-0.3.1.ebuild,v 1.5 2009/09/23 15:17:24 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-dicts/qvortaro/qvortaro-0.3.1.ebuild,v 1.6 2009/10/23 15:24:02 vostorga Exp $
EAPI=1
@@ -24,7 +24,7 @@ src_compile() {
emake || die "emake failed"
}
src_install() {
- make INSTALL_ROOT="${D}" install
+ make INSTALL_ROOT="${D}" install || die "make install failed"
doicon src/icon/${PN}.png
make_desktop_entry qvortaro "qVortaro"
}