summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-shells/bash')
-rw-r--r--app-shells/bash/ChangeLog6
-rw-r--r--app-shells/bash/files/bash-3.0-darwin-conn.patch4
2 files changed, 7 insertions, 3 deletions
diff --git a/app-shells/bash/ChangeLog b/app-shells/bash/ChangeLog
index 129e28c9486b..34c0fc65ef72 100644
--- a/app-shells/bash/ChangeLog
+++ b/app-shells/bash/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-shells/bash
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/ChangeLog,v 1.184 2008/08/24 17:35:19 klausman Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/ChangeLog,v 1.185 2008/11/17 20:26:13 flameeyes Exp $
+
+ 17 Nov 2008; Diego E. Pettenò <flameeyes@gentoo.org>
+ files/bash-3.0-darwin-conn.patch:
+ Fix patch with absolute paths.
24 Aug 2008; Tobias Klausmann <klausman@gentoo.org> bash-3.2_p39.ebuild:
Misread bug #235020
diff --git a/app-shells/bash/files/bash-3.0-darwin-conn.patch b/app-shells/bash/files/bash-3.0-darwin-conn.patch
index b6cab67f4288..1687acabf5e6 100644
--- a/app-shells/bash/files/bash-3.0-darwin-conn.patch
+++ b/app-shells/bash/files/bash-3.0-darwin-conn.patch
@@ -6,8 +6,8 @@ been started over a net connection is incorrect on Darwin kernels.
http://bugs.gentoo.org/79124
---- /lib/sh/netconn.c
-+++ /lib/sh/netconn.c
+--- a/lib/sh/netconn.c
++++ b/lib/sh/netconn.c
@@ -53,7 +53,8 @@
l = sizeof(sa);
rv = getpeername(fd, &sa, &l);