summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-shells/zsh/zsh-4.2.6-r1.ebuild')
-rw-r--r--app-shells/zsh/zsh-4.2.6-r1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-shells/zsh/zsh-4.2.6-r1.ebuild b/app-shells/zsh/zsh-4.2.6-r1.ebuild
index d69d9572a5bb..82224b7588e5 100644
--- a/app-shells/zsh/zsh-4.2.6-r1.ebuild
+++ b/app-shells/zsh/zsh-4.2.6-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/zsh/zsh-4.2.6-r1.ebuild,v 1.1 2006/05/25 17:40:49 merlin Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/zsh/zsh-4.2.6-r1.ebuild,v 1.2 2006/05/30 23:07:22 merlin Exp $
inherit eutils multilib
@@ -73,7 +73,7 @@ src_compile() {
config.modules || die
else
# avoid linking to libs in /usr/lib, see Bug #27064
- sed -i -e "/LIBS/s%-lpcre%/usr/lib/libpcre.a%" \
+ sed -i -e "/LIBS/s%-lpcre%/usr/$(get_libdir)/libpcre.a%" \
Makefile || die
fi