summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-java/jdbc-informix')
-rw-r--r--dev-java/jdbc-informix/ChangeLog8
-rw-r--r--dev-java/jdbc-informix/jdbc-informix-3.00.3.ebuild18
2 files changed, 15 insertions, 11 deletions
diff --git a/dev-java/jdbc-informix/ChangeLog b/dev-java/jdbc-informix/ChangeLog
index d35dc4b1f353..57517e18c700 100644
--- a/dev-java/jdbc-informix/ChangeLog
+++ b/dev-java/jdbc-informix/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-java/jdbc-informix
-# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-informix/ChangeLog,v 1.19 2007/12/25 02:06:47 betelgeuse Exp $
+# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-informix/ChangeLog,v 1.20 2009/07/07 23:22:17 flameeyes Exp $
+
+ 07 Jul 2009; Diego E. Pettenò <flameeyes@gentoo.org>
+ jdbc-informix-3.00.3.ebuild:
+ Use elog for fetch error.
25 Dec 2007; Petteri Räty <betelgeuse@gentoo.org>
-jdbc-informix-2.21.5.ebuild:
diff --git a/dev-java/jdbc-informix/jdbc-informix-3.00.3.ebuild b/dev-java/jdbc-informix/jdbc-informix-3.00.3.ebuild
index dc8ae51b66c7..b713a86c9965 100644
--- a/dev-java/jdbc-informix/jdbc-informix-3.00.3.ebuild
+++ b/dev-java/jdbc-informix/jdbc-informix-3.00.3.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-informix/jdbc-informix-3.00.3.ebuild,v 1.5 2007/12/09 13:23:06 nelchael Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-informix/jdbc-informix-3.00.3.ebuild,v 1.6 2009/07/07 23:22:17 flameeyes Exp $
JAVA_PKG_IUSE="doc examples"
@@ -24,13 +24,13 @@ IUSE=""
S="${WORKDIR}"
pkg_nofetch() {
- einfo "Due to licensing restrictions, you need to download the distfile manually."
- einfo "Please navigate to ${DOWNLOADPAGE}"
- einfo "Click on the 'Informix JDBC Driver' link, version ${MY_PV}"
- einfo "Sign up with your IBM account (you need to register)."
- einfo "Go through the license agreement and survey."
- einfo "Download ${At} and place it into ${DISTDIR}"
- einfo "And restart the installation."
+ elog "Due to licensing restrictions, you need to download the distfile manually."
+ elog "Please navigate to ${DOWNLOADPAGE}"
+ elog "Click on the 'Informix JDBC Driver' link, version ${MY_PV}"
+ elog "Sign up with your IBM account (you need to register)."
+ elog "Go through the license agreement and survey."
+ elog "Download ${At} and place it into ${DISTDIR}"
+ elog "And restart the installation."
}
src_compile() {