summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/pmd')
-rw-r--r--dev-util/pmd/pmd-1.5.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/dev-util/pmd/pmd-1.5.ebuild b/dev-util/pmd/pmd-1.5.ebuild
index 058268329777..1c1e6dc15beb 100644
--- a/dev-util/pmd/pmd-1.5.ebuild
+++ b/dev-util/pmd/pmd-1.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/pmd/pmd-1.5.ebuild,v 1.1 2004/02/15 06:08:02 zx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/pmd/pmd-1.5.ebuild,v 1.2 2004/02/16 20:45:33 mr_bones_ Exp $
inherit java-pkg
@@ -15,17 +15,17 @@ KEYWORDS="~x86 ~ppc ~sparc"
IUSE="doc"
DEPEND=">=virtual/jdk-1.3
- >=dev-java/ant-1.5
- >=dev-java/junit-3.8.1"
+ >=dev-java/ant-1.5
+ >=dev-java/junit-3.8.1"
RDEPEND="|| ( >=virtual/jdk-1.3 >=virtual/jre-1.3 )"
src_compile() {
- cd etc
- ant standalone-jar || die "died on ant"
+ cd etc
+ ant standalone-jar || die "died on ant"
}
src_install() {
java-pkg_dojar etc/${PN}.jar
- use doc && dohtml -r docs/*
+ use doc && dohtml -r docs/*
}