summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-emulation/blight-tr64gl/blight-tr64gl-0.7.4_pre1.ebuild')
-rw-r--r--games-emulation/blight-tr64gl/blight-tr64gl-0.7.4_pre1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/games-emulation/blight-tr64gl/blight-tr64gl-0.7.4_pre1.ebuild b/games-emulation/blight-tr64gl/blight-tr64gl-0.7.4_pre1.ebuild
new file mode 100644
index 000000000000..1846988026ea
--- /dev/null
+++ b/games-emulation/blight-tr64gl/blight-tr64gl-0.7.4_pre1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/blight-tr64gl/blight-tr64gl-0.7.4_pre1.ebuild,v 1.1 2003/09/09 16:26:49 vapier Exp $
+
+inherit games
+
+S=${WORKDIR}
+MY_P="blight_tr64gl-0.7.4-pre1"
+DESCRIPTION="An audio plugin for the mupen64 N64 emulator"
+SRC_URI="http://deltaanime.ath.cx/~blight/n64/blight_tr64gl_port/${MY_P}.so.gz"
+HOMEPAGE="http://deltaanime.ath.cx/~blight/n64/"
+
+KEYWORDS="x86"
+LICENSE="as-is"
+SLOT="0"
+IUSE=""
+
+RDEPEND="media-libs/libsdl"
+
+src_unpack() {
+ unpack ${A}
+}
+
+src_install () {
+ exeinto ${GAMES_LIBDIR}/mupen64/plugins
+ doexe ${MY_P}.so || die "doexe failed"
+ prepgamesdirs
+}