summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/amor/amor-4.10.4.ebuild')
-rw-r--r--kde-base/amor/amor-4.10.4.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/kde-base/amor/amor-4.10.4.ebuild b/kde-base/amor/amor-4.10.4.ebuild
new file mode 100644
index 000000000000..ee6550ae5207
--- /dev/null
+++ b/kde-base/amor/amor-4.10.4.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/amor/amor-4.10.4.ebuild,v 1.1 2013/06/04 18:22:00 johu Exp $
+
+EAPI=5
+
+if [[ ${PV} == *9999 ]]; then
+ eclass="kde4-base"
+else
+ eclass="kde4-meta"
+ KMNAME="kdetoys"
+fi
+KDE_HANDBOOK="optional"
+inherit ${eclass}
+
+DESCRIPTION="KDE: Amusing Misuse Of Resources - desktop-dwelling creature"
+KEYWORDS=" ~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+DEPEND="x11-libs/libX11
+ x11-libs/libXext"
+RDEPEND="${DEPEND}"