summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/libkcddb/libkcddb-4.2.0.ebuild')
-rw-r--r--kde-base/libkcddb/libkcddb-4.2.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/kde-base/libkcddb/libkcddb-4.2.0.ebuild b/kde-base/libkcddb/libkcddb-4.2.0.ebuild
new file mode 100644
index 000000000000..2489b442a1bf
--- /dev/null
+++ b/kde-base/libkcddb/libkcddb-4.2.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/libkcddb/libkcddb-4.2.0.ebuild,v 1.1 2009/01/27 18:07:17 alexxy Exp $
+
+EAPI="2"
+
+KMNAME="kdemultimedia"
+inherit kde4-meta
+
+DESCRIPTION="KDE library for CDDB"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug htmlhandbook musicbrainz"
+
+DEPEND="${DEPEND}
+ musicbrainz? ( media-libs/musicbrainz:1 )"
+RDEPEND="${DEPEND}"
+
+KMSAVELIBS="true"
+
+src_configure() {
+ mycmakeargs="${mycmakeargs}
+ $(cmake-utils_use_with musicbrainz MusicBrainz)"
+ kde4-meta_src_configure
+}