summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-auth')
-rw-r--r--sys-auth/consolekit/consolekit-0.4.2.ebuild8
1 files changed, 6 insertions, 2 deletions
diff --git a/sys-auth/consolekit/consolekit-0.4.2.ebuild b/sys-auth/consolekit/consolekit-0.4.2.ebuild
index 9cc12ba58580..bb126cb5b08c 100644
--- a/sys-auth/consolekit/consolekit-0.4.2.ebuild
+++ b/sys-auth/consolekit/consolekit-0.4.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-auth/consolekit/consolekit-0.4.2.ebuild,v 1.1 2010/09/07 14:22:36 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-auth/consolekit/consolekit-0.4.2.ebuild,v 1.2 2010/09/07 14:37:30 ssuominen Exp $
EAPI=3
inherit autotools eutils multilib pam
@@ -54,7 +54,11 @@ src_configure() {
}
src_install() {
- emake DESTDIR="${D}" install || die
+ emake \
+ DESTDIR="${D}" \
+ htmldocdir="${EPREFIX}"/usr/share/doc/${PF}/html \
+ install || die
+
dodoc AUTHORS ChangeLog HACKING NEWS README TODO
newinitd "${FILESDIR}"/${PN}-0.1.rc consolekit