summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-misc/pglogd')
-rw-r--r--www-misc/pglogd/pglogd-2.3.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/www-misc/pglogd/pglogd-2.3.ebuild b/www-misc/pglogd/pglogd-2.3.ebuild
index 7b62de44f6e9..d551fc00be52 100644
--- a/www-misc/pglogd/pglogd-2.3.ebuild
+++ b/www-misc/pglogd/pglogd-2.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-misc/pglogd/pglogd-2.3.ebuild,v 1.1 2005/05/10 05:07:57 nakano Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-misc/pglogd/pglogd-2.3.ebuild,v 1.2 2005/07/09 18:56:50 swegener Exp $
inherit eutils
@@ -34,20 +34,20 @@ src_install() {
}
pkg_postinst() {
- echo ""
- einfo "Create a database on PostgreSQL server, "
+ echo
+ einfo "Create a database on PostgreSQL server,"
einfo "default name pglogd, but call it what you want,"
einfo "and create the required tables within the database. An SQL script is"
einfo "included with the source /usr/share/doc/${PF}/pglogd_tables.sql.gz"
einfo "to accomplish this:"
- einfo ""
+ einfo
einfo " # su - postgres"
einfo " $ createdb pglogd"
einfo " $ zcat /usr/share/doc/${PF}/pglogd_tables.sql.gz | psql pglogd"
einfo " $ exit"
- einfo ""
+ einfo
einfo "Then, you need to edit /etc/pglogd.conf against your enviroment."
einfo "Finally, start up pglogd."
einfo " # /etc/init.d/pglogd start before apache server."
- echo ""
+ echo
}