summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-libs/libxcb/libxcb-1.7.ebuild')
-rw-r--r--x11-libs/libxcb/libxcb-1.7.ebuild8
1 files changed, 5 insertions, 3 deletions
diff --git a/x11-libs/libxcb/libxcb-1.7.ebuild b/x11-libs/libxcb/libxcb-1.7.ebuild
index 7075031a277d..6ff4cdacddf8 100644
--- a/x11-libs/libxcb/libxcb-1.7.ebuild
+++ b/x11-libs/libxcb/libxcb-1.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/libxcb/libxcb-1.7.ebuild,v 1.10 2011/02/14 14:49:42 xarthisius Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/libxcb/libxcb-1.7.ebuild,v 1.11 2011/05/30 20:13:31 scarabeus Exp $
EAPI=3
@@ -27,7 +27,9 @@ DEPEND="${RDEPEND}
pkg_setup() {
python_set_active_version 2
xorg-2_pkg_setup
- CONFIGURE_OPTIONS="$(use_enable doc build-docs)
+ XORG_CONFIGURE_OPTIONS=(
+ $(use_enable doc build-docs)
$(use_enable selinux)
- --enable-xinput"
+ --enable-xinput
+ )
}