summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/gaim-encryption')
-rw-r--r--x11-plugins/gaim-encryption/gaim-encryption-2.32-r1.ebuild20
-rw-r--r--x11-plugins/gaim-encryption/gaim-encryption-2.34.ebuild20
-rw-r--r--x11-plugins/gaim-encryption/gaim-encryption-2.35.ebuild20
-rw-r--r--x11-plugins/gaim-encryption/gaim-encryption-2.36.ebuild20
-rw-r--r--x11-plugins/gaim-encryption/gaim-encryption-2.37.ebuild20
-rw-r--r--x11-plugins/gaim-encryption/gaim-encryption-2.38.ebuild20
6 files changed, 54 insertions, 66 deletions
diff --git a/x11-plugins/gaim-encryption/gaim-encryption-2.32-r1.ebuild b/x11-plugins/gaim-encryption/gaim-encryption-2.32-r1.ebuild
index 16c1164cff81..44ced0d23e8d 100644
--- a/x11-plugins/gaim-encryption/gaim-encryption-2.32-r1.ebuild
+++ b/x11-plugins/gaim-encryption/gaim-encryption-2.32-r1.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gaim-encryption/gaim-encryption-2.32-r1.ebuild,v 1.14 2005/07/10 20:47:45 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gaim-encryption/gaim-encryption-2.32-r1.ebuild,v 1.15 2005/07/14 23:21:54 swegener Exp $
-inherit flag-o-matic eutils debug
+inherit flag-o-matic debug
DESCRIPTION="GAIM Encryption PlugIn"
HOMEPAGE="http://gaim-encryption.sourceforge.net/"
@@ -20,18 +20,16 @@ src_compile() {
strip-flags
replace-flags -O? -O2
- local myconf
- myconf="${myconf} --with-nspr-includes=/usr/include/nspr"
- myconf="${myconf} --with-nss-includes=/usr/include/nss"
- myconf="${myconf} --with-nspr-libs=/usr/lib/nspr"
- myconf="${myconf} --with-nss-libs=/usr/lib/nss"
-
- econf ${myconf} || die "Configuration failed"
-
+ econf \
+ --with-nspr-includes=/usr/include/nspr \
+ --with-nss-includes=/usr/include/nss \
+ --with-nspr-libs=/usr/lib/nspr \
+ --with-nss-libs=/usr/lib/nss\
+ || die "Configuration failed"
emake -j1 || die "Make failed"
}
src_install() {
- make install DESTDIR=${D} || die "Install failed"
+ make install DESTDIR="${D}" || die "Install failed"
dodoc CHANGELOG INSTALL NOTES README TODO VERSION WISHLIST
}
diff --git a/x11-plugins/gaim-encryption/gaim-encryption-2.34.ebuild b/x11-plugins/gaim-encryption/gaim-encryption-2.34.ebuild
index deccb95332f2..17d634cb29f5 100644
--- a/x11-plugins/gaim-encryption/gaim-encryption-2.34.ebuild
+++ b/x11-plugins/gaim-encryption/gaim-encryption-2.34.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gaim-encryption/gaim-encryption-2.34.ebuild,v 1.2 2005/07/10 20:47:45 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gaim-encryption/gaim-encryption-2.34.ebuild,v 1.3 2005/07/14 23:21:54 swegener Exp $
-inherit flag-o-matic eutils debug
+inherit flag-o-matic debug
DESCRIPTION="GAIM Encryption PlugIn"
HOMEPAGE="http://gaim-encryption.sourceforge.net/"
@@ -20,18 +20,16 @@ src_compile() {
strip-flags
replace-flags -O? -O2
- local myconf
- myconf="${myconf} --with-nspr-includes=/usr/include/nspr"
- myconf="${myconf} --with-nss-includes=/usr/include/nss"
- myconf="${myconf} --with-nspr-libs=/usr/lib/nspr"
- myconf="${myconf} --with-nss-libs=/usr/lib/nss"
-
- econf ${myconf} || die "Configuration failed"
-
+ econf \
+ --with-nspr-includes=/usr/include/nspr \
+ --with-nss-includes=/usr/include/nss \
+ --with-nspr-libs=/usr/lib/nspr \
+ --with-nss-libs=/usr/lib/nss\
+ || die "Configuration failed"
emake -j1 || die "Make failed"
}
src_install() {
- make install DESTDIR=${D} || die "Install failed"
+ make install DESTDIR="${D}" || die "Install failed"
dodoc CHANGELOG INSTALL NOTES README TODO VERSION WISHLIST
}
diff --git a/x11-plugins/gaim-encryption/gaim-encryption-2.35.ebuild b/x11-plugins/gaim-encryption/gaim-encryption-2.35.ebuild
index 3b086fe6505b..81bc829de079 100644
--- a/x11-plugins/gaim-encryption/gaim-encryption-2.35.ebuild
+++ b/x11-plugins/gaim-encryption/gaim-encryption-2.35.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gaim-encryption/gaim-encryption-2.35.ebuild,v 1.2 2005/07/10 20:47:45 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gaim-encryption/gaim-encryption-2.35.ebuild,v 1.3 2005/07/14 23:21:54 swegener Exp $
-inherit flag-o-matic eutils debug
+inherit flag-o-matic debug
DESCRIPTION="GAIM Encryption PlugIn"
HOMEPAGE="http://gaim-encryption.sourceforge.net/"
@@ -20,18 +20,16 @@ src_compile() {
strip-flags
replace-flags -O? -O2
- local myconf
- myconf="${myconf} --with-nspr-includes=/usr/include/nspr"
- myconf="${myconf} --with-nss-includes=/usr/include/nss"
- myconf="${myconf} --with-nspr-libs=/usr/lib/nspr"
- myconf="${myconf} --with-nss-libs=/usr/lib/nss"
-
- econf ${myconf} || die "Configuration failed"
-
+ econf \
+ --with-nspr-includes=/usr/include/nspr \
+ --with-nss-includes=/usr/include/nss \
+ --with-nspr-libs=/usr/lib/nspr \
+ --with-nss-libs=/usr/lib/nss\
+ || die "Configuration failed"
emake -j1 || die "Make failed"
}
src_install() {
- make install DESTDIR=${D} || die "Install failed"
+ make install DESTDIR="${D}" || die "Install failed"
dodoc CHANGELOG INSTALL NOTES README TODO VERSION WISHLIST
}
diff --git a/x11-plugins/gaim-encryption/gaim-encryption-2.36.ebuild b/x11-plugins/gaim-encryption/gaim-encryption-2.36.ebuild
index 35192e14bb8c..040058960f3e 100644
--- a/x11-plugins/gaim-encryption/gaim-encryption-2.36.ebuild
+++ b/x11-plugins/gaim-encryption/gaim-encryption-2.36.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gaim-encryption/gaim-encryption-2.36.ebuild,v 1.9 2005/07/10 20:47:45 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gaim-encryption/gaim-encryption-2.36.ebuild,v 1.10 2005/07/14 23:21:54 swegener Exp $
-inherit flag-o-matic eutils debug
+inherit flag-o-matic debug
DESCRIPTION="GAIM Encryption PlugIn"
HOMEPAGE="http://gaim-encryption.sourceforge.net/"
@@ -20,18 +20,16 @@ src_compile() {
strip-flags
replace-flags -O? -O2
- local myconf
- myconf="${myconf} --with-nspr-includes=/usr/include/nspr"
- myconf="${myconf} --with-nss-includes=/usr/include/nss"
- myconf="${myconf} --with-nspr-libs=/usr/lib/nspr"
- myconf="${myconf} --with-nss-libs=/usr/lib/nss"
-
- econf ${myconf} || die "Configuration failed"
-
+ econf \
+ --with-nspr-includes=/usr/include/nspr \
+ --with-nss-includes=/usr/include/nss \
+ --with-nspr-libs=/usr/lib/nspr \
+ --with-nss-libs=/usr/lib/nss\
+ || die "Configuration failed"
emake -j1 || die "Make failed"
}
src_install() {
- make install DESTDIR=${D} || die "Install failed"
+ make install DESTDIR="${D}" || die "Install failed"
dodoc CHANGELOG INSTALL NOTES README TODO VERSION WISHLIST
}
diff --git a/x11-plugins/gaim-encryption/gaim-encryption-2.37.ebuild b/x11-plugins/gaim-encryption/gaim-encryption-2.37.ebuild
index 8fa4a139c4ef..7549e433ec36 100644
--- a/x11-plugins/gaim-encryption/gaim-encryption-2.37.ebuild
+++ b/x11-plugins/gaim-encryption/gaim-encryption-2.37.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gaim-encryption/gaim-encryption-2.37.ebuild,v 1.2 2005/07/10 20:47:45 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gaim-encryption/gaim-encryption-2.37.ebuild,v 1.3 2005/07/14 23:21:54 swegener Exp $
-inherit flag-o-matic eutils debug
+inherit flag-o-matic debug
DESCRIPTION="GAIM Encryption PlugIn"
HOMEPAGE="http://gaim-encryption.sourceforge.net/"
@@ -20,18 +20,16 @@ src_compile() {
strip-flags
replace-flags -O? -O2
- local myconf
- myconf="${myconf} --with-nspr-includes=/usr/include/nspr"
- myconf="${myconf} --with-nss-includes=/usr/include/nss"
- myconf="${myconf} --with-nspr-libs=/usr/lib/nspr"
- myconf="${myconf} --with-nss-libs=/usr/lib/nss"
-
- econf ${myconf} || die "Configuration failed"
-
+ econf \
+ --with-nspr-includes=/usr/include/nspr \
+ --with-nss-includes=/usr/include/nss \
+ --with-nspr-libs=/usr/lib/nspr \
+ --with-nss-libs=/usr/lib/nss\
+ || die "Configuration failed"
emake -j1 || die "Make failed"
}
src_install() {
- make install DESTDIR=${D} || die "Install failed"
+ make install DESTDIR="${D}" || die "Install failed"
dodoc CHANGELOG INSTALL NOTES README TODO VERSION WISHLIST
}
diff --git a/x11-plugins/gaim-encryption/gaim-encryption-2.38.ebuild b/x11-plugins/gaim-encryption/gaim-encryption-2.38.ebuild
index 7732e32a1046..f33d947fc130 100644
--- a/x11-plugins/gaim-encryption/gaim-encryption-2.38.ebuild
+++ b/x11-plugins/gaim-encryption/gaim-encryption-2.38.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gaim-encryption/gaim-encryption-2.38.ebuild,v 1.6 2005/07/12 04:50:15 geoman Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gaim-encryption/gaim-encryption-2.38.ebuild,v 1.7 2005/07/14 23:21:54 swegener Exp $
-inherit flag-o-matic eutils debug
+inherit flag-o-matic debug
DESCRIPTION="GAIM Encryption PlugIn"
HOMEPAGE="http://gaim-encryption.sourceforge.net/"
@@ -20,18 +20,16 @@ src_compile() {
strip-flags
replace-flags -O? -O2
- local myconf
- myconf="${myconf} --with-nspr-includes=/usr/include/nspr"
- myconf="${myconf} --with-nss-includes=/usr/include/nss"
- myconf="${myconf} --with-nspr-libs=/usr/lib/nspr"
- myconf="${myconf} --with-nss-libs=/usr/lib/nss"
-
- econf ${myconf} || die "Configuration failed"
-
+ econf \
+ --with-nspr-includes=/usr/include/nspr \
+ --with-nss-includes=/usr/include/nss \
+ --with-nspr-libs=/usr/lib/nspr \
+ --with-nss-libs=/usr/lib/nss\
+ || die "Configuration failed"
emake -j1 || die "Make failed"
}
src_install() {
- make install DESTDIR=${D} || die "Install failed"
+ make install DESTDIR="${D}" || die "Install failed"
dodoc CHANGELOG INSTALL NOTES README TODO VERSION WISHLIST
}