summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pynetd/pynetd-1.18.ebuild')
-rw-r--r--dev-python/pynetd/pynetd-1.18.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-python/pynetd/pynetd-1.18.ebuild b/dev-python/pynetd/pynetd-1.18.ebuild
new file mode 100644
index 0000000..b8ccf22
--- /dev/null
+++ b/dev-python/pynetd/pynetd-1.18.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pygoogle/pygoogle-0.6.ebuild,v 1.5 2006/04/01 15:21:23 agriffis Exp $
+
+inherit distutils
+
+DESCRIPTION="Python Port Forwarder"
+SRC_URI="ftp://ftp.tummy.com/pub/tummy/pynetd/${P}.tar.gz"
+HOMEPAGE="ftp://ftp.tummy.com/pub/tummy/pynetd/README"
+
+IUSE=""
+SLOT="0"
+LICENSE="MPL"
+KEYWORDS="~x86"
+
+DEPEND="dev-lang/python"
+
+src_compile() {
+ return
+}
+
+src_install() {
+ cd ${S}
+ dobin pynetd
+ dodoc README WHATSNEW
+ insinto /etc
+ newins pynetd.conf-dist pynetd.conf
+}
+