summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 5 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index d4f56fde..a5c55946 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1617,9 +1617,12 @@ case "x$with_system_libtiff" in
;;
esac
-
-if test x"$SHARE_LIBTIFF" != x"$SHARE_LIBJPEG" ; then
+# Skip this check for the recursive configure call.
+# Not relevant for AUX tools.
+if test x"$enable_auxtools_only" != x"yes" ; then
+ if test x"$SHARE_LIBTIFF" != x"$SHARE_LIBJPEG" ; then
AC_MSG_ERROR([Mixing local libtiff with shared libjpeg not supported])
+ fi
fi
CGLAGS_STORE=$CFLAGS