aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 04bfcdb..9d2d016 100644
--- a/Makefile
+++ b/Makefile
@@ -29,7 +29,7 @@ install-file-%: $(subst _,/,$*)
cp "$(subst _,/,$*)" "$(PREFIX)/$(subst _,/,$*)"
tag:
- git tag -s v$$(( $$(git tag -l --sort=-creatordate | sed -n -e 's:^v::p') + 1 ))
+ git tag -s v$$(( $$(git tag -l --sort=-creatordate | sed -n -e 's:^v::p' | head -n 1) + 1 ))
uninstall : uninstall-files