aboutsummaryrefslogtreecommitdiff
path: root/gnulib
diff options
context:
space:
mode:
authorEric Blake <eblake@redhat.com>2012-01-11 17:19:01 -0700
committerEric Blake <eblake@redhat.com>2012-01-12 15:47:54 -0700
commit29db7a0072df10e4adbe99f452afd9503317ec35 (patch)
treec75f8ba9bc2bc56a5a9373f71a61417f361dd7db /gnulib
parentuuid: fix off-by-one (diff)
downloadlibvirt-29db7a0072df10e4adbe99f452afd9503317ec35.tar.gz
libvirt-29db7a0072df10e4adbe99f452afd9503317ec35.tar.bz2
libvirt-29db7a0072df10e4adbe99f452afd9503317ec35.zip
build: update to latest gnulib
Pick up recent gnulib improvements. * .gnulib: Update to latest. * bootstrap: Resync. * bootstrap.conf (gnulib_tool_option_extras): Adjust to bootstrap changes. * gnulib/lib/Makefile.am: Likewise.
Diffstat (limited to 'gnulib')
-rw-r--r--gnulib/lib/Makefile.am11
1 files changed, 10 insertions, 1 deletions
diff --git a/gnulib/lib/Makefile.am b/gnulib/lib/Makefile.am
index 3445c6da6..7ec8648d7 100644
--- a/gnulib/lib/Makefile.am
+++ b/gnulib/lib/Makefile.am
@@ -1,8 +1,17 @@
## Makefile for gnulib/lib -*-Makefile-*-
-## Copyright (C) 2011 Red Hat, Inc.
+## Copyright (C) 2011-2012 Red Hat, Inc.
## See COPYING.LIB for the License of this software
+# Initialize variables, so gnulib.mk can append to them
+BUILT_SOURCES =
+CLEANFILES =
+EXTRA_DIST =
+MOSTLYCLEANDIRS =
+MOSTLYCLEANFILES =
+SUFFIXES =
+noinst_LTLIBRARIES =
+
include gnulib.mk
INCLUDES = $(GETTEXT_CPPFLAGS)