aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArthur Zamarin <arthurzam@gentoo.org>2023-03-04 16:53:29 +0200
committerArthur Zamarin <arthurzam@gentoo.org>2023-03-04 16:53:29 +0200
commit895f5ec3c2a760b8b8b129191e948efc1ebeb575 (patch)
treea4b19114cfb6d0525d5075a8a216608ec5a9395b /Makefile
parentpkgdev bugs: new tool for filing stable bugs (diff)
downloadpkgdev-895f5ec3c2a760b8b8b129191e948efc1ebeb575.tar.gz
pkgdev-895f5ec3c2a760b8b8b129191e948efc1ebeb575.tar.bz2
pkgdev-895f5ec3c2a760b8b8b129191e948efc1ebeb575.zip
format using black
Signed-off-by: Arthur Zamarin <arthurzam@gentoo.org>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 596050b..516751d 100644
--- a/Makefile
+++ b/Makefile
@@ -12,3 +12,7 @@ sdist wheel:
.PHONY: clean
clean:
$(RM) -r build/sphinx doc/api doc/generated doc/_build dist
+
+.PHONY: format
+format:
+ $(PYTHON) -m black .