aboutsummaryrefslogtreecommitdiff
path: root/tests
diff options
context:
space:
mode:
authorTim Harder <radhermit@gmail.com>2021-03-05 04:11:31 -0700
committerTim Harder <radhermit@gmail.com>2021-03-05 04:11:31 -0700
commit6d885757644131eef18b6c22c064ddff9e2c7e4c (patch)
tree2e0f67f7ca1e93c4956ecbabc594d1a2b7f4fd9a /tests
parentpkgdev commit: allow file mangling to be skipped for any repo (diff)
downloadpkgdev-6d885757644131eef18b6c22c064ddff9e2c7e4c.tar.gz
pkgdev-6d885757644131eef18b6c22c064ddff9e2c7e4c.tar.bz2
pkgdev-6d885757644131eef18b6c22c064ddff9e2c7e4c.zip
pkgdev commit: use 'drop' instead of 'remove' for commit messages
Diffstat (limited to 'tests')
-rw-r--r--tests/scripts/test_pkgdev_commit.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/scripts/test_pkgdev_commit.py b/tests/scripts/test_pkgdev_commit.py
index 0858f79..2fb8df1 100644
--- a/tests/scripts/test_pkgdev_commit.py
+++ b/tests/scripts/test_pkgdev_commit.py
@@ -247,12 +247,12 @@ class TestPkgdevCommit:
# single removal
os.remove(pjoin(git_repo.path, 'cat/pkg/pkg-3.ebuild'))
- assert commit() == 'cat/pkg: remove 3'
+ assert commit() == 'cat/pkg: drop 3'
# multiple removal
os.remove(pjoin(git_repo.path, 'cat/pkg/pkg-2.ebuild'))
os.remove(pjoin(git_repo.path, 'cat/pkg/pkg-1.ebuild'))
- assert commit() == 'cat/pkg: remove old'
+ assert commit() == 'cat/pkg: drop old'
# treeclean
shutil.rmtree(pjoin(git_repo.path, 'cat/pkg'))