aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJosh Triplett <josh@freedesktop.org>2006-12-04 23:54:34 -0800
committerJosh Triplett <josh@freedesktop.org>2006-12-04 23:54:34 -0800
commitab5399000739d32922338f7325a29075eea5e934 (patch)
treeeeaab755e905a8b4e1355bb065edbb3b58e77c57 /Makefile
parentUpdate the FAQ: add sparse website and gitweb, update git URL, remove old BK url (diff)
downloadsparse-ab5399000739d32922338f7325a29075eea5e934.tar.gz
sparse-ab5399000739d32922338f7325a29075eea5e934.tar.bz2
sparse-ab5399000739d32922338f7325a29075eea5e934.zip
Rename "check.c" to "sparse.c" to match program name; update .gitignore
Signed-off-by: Josh Triplett <josh@freedesktop.org>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 2dcd514..09cc141 100644
--- a/Makefile
+++ b/Makefile
@@ -72,7 +72,7 @@ compile: compile.o compile-i386.o $(LIBS)
obfuscate: obfuscate.o $(LIBS)
$(CC) $(LDFLAGS) -o $@ $< $(LIBS)
-sparse: check.o $(LIBS)
+sparse: sparse.o $(LIBS)
$(CC) $(LDFLAGS) -o $@ $< $(LIBS)
graph: graph.o $(LIBS)
@@ -119,7 +119,7 @@ test-dissect.o: $(LIB_H) dissect.h
compile.o: $(LIB_H) compile.h
compile-i386.o: $(LIB_H) compile.h
tokenize.o: $(LIB_H)
-check.o: $(LIB_H)
+sparse.o: $(LIB_H)
obfuscate.o: $(LIB_H)
example.o: $(LIB_H)
storage.o: $(LIB_H) storage.h