summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJason Zaman <perfinion@gentoo.org>2018-03-01 23:21:09 +0800
committerJason Zaman <perfinion@gentoo.org>2018-03-02 14:06:19 +0800
commit4d3321f12602ceb789360678628bfbd1048b4d7b (patch)
tree2d81cf156fb701c151f33bd5482ded0d1a2583ed /sys-apps/selinux-python
parentsys-libs/libsemanage: add python3_6 compat (diff)
downloadgentoo-4d3321f12602ceb789360678628bfbd1048b4d7b.tar.gz
gentoo-4d3321f12602ceb789360678628bfbd1048b4d7b.tar.bz2
gentoo-4d3321f12602ceb789360678628bfbd1048b4d7b.zip
sys-apps/selinux-python: add python3_6 compat
Package-Manager: Portage-2.3.19, Repoman-2.3.6
Diffstat (limited to 'sys-apps/selinux-python')
-rw-r--r--sys-apps/selinux-python/selinux-python-2.7.ebuild4
-rw-r--r--sys-apps/selinux-python/selinux-python-9999.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/sys-apps/selinux-python/selinux-python-2.7.ebuild b/sys-apps/selinux-python/selinux-python-2.7.ebuild
index 832b4b2d809c..eb6630aa1643 100644
--- a/sys-apps/selinux-python/selinux-python-2.7.ebuild
+++ b/sys-apps/selinux-python/selinux-python-2.7.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI="6"
-PYTHON_COMPAT=( python{2_7,3_4,3_5} )
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
PYTHON_REQ_USE="xml"
inherit python-r1 toolchain-funcs
diff --git a/sys-apps/selinux-python/selinux-python-9999.ebuild b/sys-apps/selinux-python/selinux-python-9999.ebuild
index 510a3b731c47..c1e6a49cf4c2 100644
--- a/sys-apps/selinux-python/selinux-python-9999.ebuild
+++ b/sys-apps/selinux-python/selinux-python-9999.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI="6"
-PYTHON_COMPAT=( python{2_7,3_4,3_5} )
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
PYTHON_REQ_USE="xml"
inherit python-r1 toolchain-funcs