summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Vetter <jubalh@iodoru.org>2023-05-03 09:39:04 +0000
committerSam James <sam@gentoo.org>2023-05-05 05:37:16 +0100
commita1d41ac16afe665f2facd12633530b8e33884e9b (patch)
tree21625e803bddb1d050081b326d6b81b314fdf01a /x11-misc/rofi-calc
parentx11-misc/rofi-calc: add 2.2.0 (diff)
downloadgentoo-a1d41ac16afe665f2facd12633530b8e33884e9b.tar.gz
gentoo-a1d41ac16afe665f2facd12633530b8e33884e9b.tar.bz2
gentoo-a1d41ac16afe665f2facd12633530b8e33884e9b.zip
x11-misc/rofi-calc: remove libtool files
Bug: https://bugs.gentoo.org/852902 Signed-off-by: Michael Vetter <jubalh@iodoru.org> Closes: https://github.com/gentoo/gentoo/pull/30854 Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'x11-misc/rofi-calc')
-rw-r--r--x11-misc/rofi-calc/rofi-calc-2.0.0.ebuild7
-rw-r--r--x11-misc/rofi-calc/rofi-calc-2.2.0.ebuild5
-rw-r--r--x11-misc/rofi-calc/rofi-calc-9999.ebuild7
3 files changed, 17 insertions, 2 deletions
diff --git a/x11-misc/rofi-calc/rofi-calc-2.0.0.ebuild b/x11-misc/rofi-calc/rofi-calc-2.0.0.ebuild
index a267871cd50b..ce53ee1c9e75 100644
--- a/x11-misc/rofi-calc/rofi-calc-2.0.0.ebuild
+++ b/x11-misc/rofi-calc/rofi-calc-2.0.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -24,3 +24,8 @@ src_prepare() {
default
eautoreconf -i
}
+
+src_install() {
+ default
+ find "${ED}" -name '*.la' -delete || die
+}
diff --git a/x11-misc/rofi-calc/rofi-calc-2.2.0.ebuild b/x11-misc/rofi-calc/rofi-calc-2.2.0.ebuild
index b7c73415246d..ce53ee1c9e75 100644
--- a/x11-misc/rofi-calc/rofi-calc-2.2.0.ebuild
+++ b/x11-misc/rofi-calc/rofi-calc-2.2.0.ebuild
@@ -24,3 +24,8 @@ src_prepare() {
default
eautoreconf -i
}
+
+src_install() {
+ default
+ find "${ED}" -name '*.la' -delete || die
+}
diff --git a/x11-misc/rofi-calc/rofi-calc-9999.ebuild b/x11-misc/rofi-calc/rofi-calc-9999.ebuild
index c70193f7e119..80022c3bb2d4 100644
--- a/x11-misc/rofi-calc/rofi-calc-9999.ebuild
+++ b/x11-misc/rofi-calc/rofi-calc-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -25,3 +25,8 @@ src_prepare() {
default
eautoreconf -i
}
+
+src_install() {
+ default
+ find "${ED}" -name '*.la' -delete || die
+}