summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net-misc/vde/vde-2.3.2-r2.ebuild5
-rw-r--r--net-misc/vde/vde-2.3.2-r3.ebuild5
2 files changed, 6 insertions, 4 deletions
diff --git a/net-misc/vde/vde-2.3.2-r2.ebuild b/net-misc/vde/vde-2.3.2-r2.ebuild
index bd9e4ea321fd..762afa688bb8 100644
--- a/net-misc/vde/vde-2.3.2-r2.ebuild
+++ b/net-misc/vde/vde-2.3.2-r2.ebuild
@@ -1,9 +1,10 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
PYTHON_COMPAT=( python2_7 )
+
inherit eutils python-single-r1 user
MY_P="${PN}2-${PV}"
@@ -15,8 +16,8 @@ HOMEPAGE="http://vde.sourceforge.net/"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="amd64 ppc ~ppc64 x86"
-
IUSE="pcap python selinux ssl static-libs"
+REQUIRED_USE="python? ( ${PYTHON_REQUIRED_USE} )"
COMMON_DEPS="pcap? ( net-libs/libpcap )
python? ( ${PYTHON_DEPS} )
diff --git a/net-misc/vde/vde-2.3.2-r3.ebuild b/net-misc/vde/vde-2.3.2-r3.ebuild
index f2ebc5ecea5b..ad94a85abaf2 100644
--- a/net-misc/vde/vde-2.3.2-r3.ebuild
+++ b/net-misc/vde/vde-2.3.2-r3.ebuild
@@ -1,9 +1,10 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
PYTHON_COMPAT=( python2_7 )
+
inherit eutils python-single-r1 user
MY_P="${PN}2-${PV}"
@@ -15,8 +16,8 @@ HOMEPAGE="http://vde.sourceforge.net/"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
-
IUSE="pcap python selinux ssl libressl static-libs"
+REQUIRED_USE="python? ( ${PYTHON_REQUIRED_USE} )"
COMMON_DEPS="pcap? ( net-libs/libpcap )
python? ( ${PYTHON_DEPS} )