summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-cpp/tclap/tclap-1.2.2.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/dev-cpp/tclap/tclap-1.2.2.ebuild b/dev-cpp/tclap/tclap-1.2.2.ebuild
index 1b75faff6e95..82435d7207ef 100644
--- a/dev-cpp/tclap/tclap-1.2.2.ebuild
+++ b/dev-cpp/tclap/tclap-1.2.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 2007-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -18,6 +18,10 @@ src_configure() {
econf $(use_enable doc doxygen)
}
+src_test() {
+ emake -j1 check
+}
+
src_install() {
emake DESTDIR="${D}" docdir="${EPREFIX}/usr/share/doc/${PF}/html" install
}