summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/pdfgrep/pdfgrep-1.3.2.ebuild')
-rw-r--r--app-text/pdfgrep/pdfgrep-1.3.2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-text/pdfgrep/pdfgrep-1.3.2.ebuild b/app-text/pdfgrep/pdfgrep-1.3.2.ebuild
new file mode 100644
index 000000000000..3fb4ddad0dab
--- /dev/null
+++ b/app-text/pdfgrep/pdfgrep-1.3.2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+DESCRIPTION="A tool similar to grep which searches text in PDFs"
+HOMEPAGE="http://pdfgrep.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~x86"
+IUSE="unac"
+
+RDEPEND="
+ app-text/poppler:=[cxx]
+ unac? ( app-text/unac )"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+src_configure() {
+ econf $(use_with unac)
+}