summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/rpl/rpl-1.5.5.ebuild')
-rw-r--r--app-text/rpl/rpl-1.5.5.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-text/rpl/rpl-1.5.5.ebuild b/app-text/rpl/rpl-1.5.5.ebuild
new file mode 100644
index 000000000000..25d42834e2f8
--- /dev/null
+++ b/app-text/rpl/rpl-1.5.5.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=3
+
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.* *-jython"
+
+inherit distutils
+
+DESCRIPTION="Intelligent recursive search/replace utility"
+HOMEPAGE="http://rpl.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ~mips ppc sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos"
+IUSE=""
+
+src_install() {
+ distutils_src_install
+ doman ${PN}.1 || die
+}