summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/rex-powershell')
-rw-r--r--dev-ruby/rex-powershell/rex-powershell-0.1.1-r1.ebuild (renamed from dev-ruby/rex-powershell/rex-powershell-0.1.1.ebuild)6
1 files changed, 1 insertions, 5 deletions
diff --git a/dev-ruby/rex-powershell/rex-powershell-0.1.1.ebuild b/dev-ruby/rex-powershell/rex-powershell-0.1.1-r1.ebuild
index 4cc7658934f6..ecb4817aad5d 100644
--- a/dev-ruby/rex-powershell/rex-powershell-0.1.1.ebuild
+++ b/dev-ruby/rex-powershell/rex-powershell-0.1.1-r1.ebuild
@@ -7,6 +7,7 @@ EAPI=5
USE_RUBY="ruby20 ruby21 ruby22 ruby23"
#RUBY_FAKEGEM_RECIPE_TEST="rspec3"
RUBY_FAKEGEM_TASK_DOC=""
+RUBY_FAKEGEM_BINWRAP=""
inherit ruby-fakegem
@@ -24,8 +25,3 @@ RESTRICT=test
ruby_add_bdepend "dev-ruby/rex-random_identifier
dev-ruby/rex-text"
-
-all_ruby_install() {
- ruby_fakegem_binwrapper console ${PN}-console
- ruby_fakegem_binwrapper setup ${PN}-setup
-}