summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lisp/cl-base64/cl-base64-3.2.1.ebuild')
-rw-r--r--dev-lisp/cl-base64/cl-base64-3.2.1.ebuild10
1 files changed, 9 insertions, 1 deletions
diff --git a/dev-lisp/cl-base64/cl-base64-3.2.1.ebuild b/dev-lisp/cl-base64/cl-base64-3.2.1.ebuild
index 39dfc095e596..a55260ebfa38 100644
--- a/dev-lisp/cl-base64/cl-base64-3.2.1.ebuild
+++ b/dev-lisp/cl-base64/cl-base64-3.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-base64/cl-base64-3.2.1.ebuild,v 1.2 2003/09/06 22:35:54 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-base64/cl-base64-3.2.1.ebuild,v 1.3 2003/10/15 20:05:20 mkennedy Exp $
inherit common-lisp
@@ -24,3 +24,11 @@ src_install() {
dodoc COPYING
}
+
+pkg_preinst() {
+ rm -rf /usr/lib/common-lisp/*/${CLPACKAGE} || true
+}
+
+pkg_postrm() {
+ rm -rf /usr/lib/common-lisp/*/${CLPACKAGE} || true
+}