summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php5')
-rw-r--r--dev-php5/pecl-http/ChangeLog5
-rw-r--r--dev-php5/pecl-http/pecl-http-1.5.4.ebuild6
2 files changed, 7 insertions, 4 deletions
diff --git a/dev-php5/pecl-http/ChangeLog b/dev-php5/pecl-http/ChangeLog
index 14b1e6046877..69bbab2fb151 100644
--- a/dev-php5/pecl-http/ChangeLog
+++ b/dev-php5/pecl-http/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-php5/pecl-http
# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php5/pecl-http/ChangeLog,v 1.5 2007/08/27 10:13:12 jokey Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php5/pecl-http/ChangeLog,v 1.6 2007/08/30 13:04:58 jokey Exp $
+
+ 28 Aug 2007; Jakub Moc <jakub@gentoo.org> pecl-http-1.5.4.ebuild:
+ Check for hash, not mhash in postinst.
*pecl-http-1.5.4 (27 Aug 2007)
diff --git a/dev-php5/pecl-http/pecl-http-1.5.4.ebuild b/dev-php5/pecl-http/pecl-http-1.5.4.ebuild
index 325139c08c85..8721b3e2068d 100644
--- a/dev-php5/pecl-http/pecl-http-1.5.4.ebuild
+++ b/dev-php5/pecl-http/pecl-http-1.5.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php5/pecl-http/pecl-http-1.5.4.ebuild,v 1.2 2007/08/27 10:22:30 jokey Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php5/pecl-http/pecl-http-1.5.4.ebuild,v 1.3 2007/08/30 13:04:58 jokey Exp $
PHP_EXT_NAME="http"
PHP_EXT_PECL_PKG="pecl_http"
@@ -32,8 +32,8 @@ src_compile() {
pkg_postinst() {
has_php
- if ! built_with_use --missing true =${PHP_PKG} iconv mhash session spl ; then
- elog "${PN} can optionally use iconv, mhash, session and spl features."
+ if ! built_with_use --missing true =${PHP_PKG} iconv hash session spl ; then
+ elog "${PN} can optionally use iconv, hash, session and spl features."
elog "If you want those, recompile ${PHP_PKG} with those flags in USE."
fi
}