summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-extra/nm-applet/nm-applet-0.8.1-r2.ebuild')
-rw-r--r--gnome-extra/nm-applet/nm-applet-0.8.1-r2.ebuild62
1 files changed, 0 insertions, 62 deletions
diff --git a/gnome-extra/nm-applet/nm-applet-0.8.1-r2.ebuild b/gnome-extra/nm-applet/nm-applet-0.8.1-r2.ebuild
deleted file mode 100644
index e380de826c6f..000000000000
--- a/gnome-extra/nm-applet/nm-applet-0.8.1-r2.ebuild
+++ /dev/null
@@ -1,62 +0,0 @@
-# Copyright 1999-2011 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-extra/nm-applet/nm-applet-0.8.1-r2.ebuild,v 1.5 2011/03/29 14:15:18 ssuominen Exp $
-
-EAPI="2"
-
-inherit gnome2 eutils autotools
-
-MY_PN="${PN/nm-applet/network-manager-applet}"
-
-DESCRIPTION="Gnome applet for NetworkManager."
-HOMEPAGE="http://projects.gnome.org/NetworkManager/"
-SRC_URI="${SRC_URI//${PN}/${MY_PN}}"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="~amd64 ~ppc ~x86"
-IUSE="bluetooth"
-
-# FIXME: bluetooth is automagic
-# XXX: depend on dbus-1.2.6 when it goes stable
-RDEPEND=">=dev-libs/glib-2.16:2
- >=dev-libs/dbus-glib-0.74
- >=sys-apps/dbus-1.2
- >=x11-libs/gtk+-2.18:2
- >=gnome-base/gconf-2.20:2
- >=gnome-extra/polkit-gnome-0.92
- >=x11-libs/libnotify-0.4.3
- >=gnome-base/libglade-2:2.0
- >=gnome-base/gnome-keyring-2.20
-
- >=dev-libs/libnl-1.1
- >=net-misc/networkmanager-${PV}
- >=net-wireless/wireless-tools-28_pre9
- >=net-wireless/wpa_supplicant-0.5.7
- net-misc/mobile-broadband-provider-info
- bluetooth? ( >=net-wireless/gnome-bluetooth-2.27.6 )"
-
-DEPEND="${RDEPEND}
- dev-util/pkgconfig
- >=dev-util/intltool-0.35"
-
-DOCS="AUTHORS ChangeLog NEWS README"
-# USE_DESTDIR="1"
-
-src_prepare() {
- # Fix compilation with DGSEAL_ENABLE gentoo bug #330363
- epatch "${FILESDIR}/${P}-fix-compilation-with-DGSEAL_ENABLE.patch"
- epatch "${FILESDIR}/${P}-fix-bluetooth-dep.patch"
-
- epatch "${FILESDIR}"/${PN}-0.8.2-libnotify-0.7.patch
-
- eautoreconf
-}
-
-S="${WORKDIR}/${MY_PN}-${PV}"
-
-pkg_setup () {
- G2CONF="${G2CONF}
- --disable-more-warnings
- --localstatedir=/var"
-}