summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kscd/kscd-4.0.1.ebuild')
-rw-r--r--kde-base/kscd/kscd-4.0.1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/kde-base/kscd/kscd-4.0.1.ebuild b/kde-base/kscd/kscd-4.0.1.ebuild
new file mode 100644
index 000000000000..63370b9f709d
--- /dev/null
+++ b/kde-base/kscd/kscd-4.0.1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kscd/kscd-4.0.1.ebuild,v 1.1 2008/02/07 00:11:30 philantrop Exp $
+
+EAPI="1"
+
+KMNAME=kdemultimedia
+inherit kde4-meta
+
+DESCRIPTION="KDE CD player"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug htmlhandbook"
+RESTRICT="test"
+
+DEPEND="
+ >=kde-base/libkcddb-${PV}:${SLOT}
+ >=kde-base/libkcompactdisc-${PV}:${SLOT}"
+RDEPEND="${DEPEND}"
+
+KMEXTRACTONLY="libkcompactdisc/"