summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-zope/xron/xron-0.0.10.ebuild')
-rw-r--r--net-zope/xron/xron-0.0.10.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/net-zope/xron/xron-0.0.10.ebuild b/net-zope/xron/xron-0.0.10.ebuild
index 814716b3e457..bb7ba235120d 100644
--- a/net-zope/xron/xron-0.0.10.ebuild
+++ b/net-zope/xron/xron-0.0.10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-zope/xron/xron-0.0.10.ebuild,v 1.1 2003/10/03 21:43:20 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-zope/xron/xron-0.0.10.ebuild,v 1.2 2003/12/14 23:36:33 spider Exp $
inherit zproduct
@@ -20,7 +20,7 @@ src_install() {
zproduct_src_install
# fix permissions on files
DIR=${D}/usr/share/zproduct/${PF}
- find ${DIR} -exec chown zope.root \{} \;
+ find ${DIR} -exec chown zope:root \{} \;
find ${DIR} -exec chmod 644 \{} \;
find ${DIR} -type d -exec chmod +x \{} \;
}