summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/groff/groff-1.18.1-r1.ebuild')
-rw-r--r--sys-apps/groff/groff-1.18.1-r1.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/sys-apps/groff/groff-1.18.1-r1.ebuild b/sys-apps/groff/groff-1.18.1-r1.ebuild
index de384e9feb54..5f481e2afb61 100644
--- a/sys-apps/groff/groff-1.18.1-r1.ebuild
+++ b/sys-apps/groff/groff-1.18.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/groff/groff-1.18.1-r1.ebuild,v 1.9 2003/06/21 21:19:39 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/groff/groff-1.18.1-r1.ebuild,v 1.10 2003/09/07 00:43:49 msterret Exp $
IUSE=""
@@ -40,18 +40,18 @@ src_compile() {
# Fix problems with not finding g++
[ -z "${CC}" ] && export CC="gcc"
[ -z "${CXX}" ] && export CXX="g++"
-
+
# cxx b0rks with too much optimisation. -taviso.
if [ "${ARCH}" == "alpha" -a "${CXX}" == "cxx" ]; then
replace-flags -fast -O1
replace-flags -O? -O1
fi
-
+
./configure --host=${CHOST} \
--prefix=/usr \
--mandir=/usr/share/man \
--infodir=\${inforoot} || die
-
+
# emake doesn't work
make || die
@@ -82,7 +82,7 @@ src_install() {
install \
install.man || die
fi
-
+
#the following links are required for xman
dosym eqn /usr/bin/geqn
dosym tbl /usr/bin/gtbl