summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-apps/nanoblogger/nanoblogger-3.2.3.ebuild')
-rw-r--r--www-apps/nanoblogger/nanoblogger-3.2.3.ebuild42
1 files changed, 21 insertions, 21 deletions
diff --git a/www-apps/nanoblogger/nanoblogger-3.2.3.ebuild b/www-apps/nanoblogger/nanoblogger-3.2.3.ebuild
index 5a39edc243ea..c581cdfbc58c 100644
--- a/www-apps/nanoblogger/nanoblogger-3.2.3.ebuild
+++ b/www-apps/nanoblogger/nanoblogger-3.2.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/nanoblogger/nanoblogger-3.2.3.ebuild,v 1.5 2006/03/10 01:32:03 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/nanoblogger/nanoblogger-3.2.3.ebuild,v 1.6 2006/07/09 21:02:08 rl03 Exp $
inherit bash-completion
@@ -38,26 +38,26 @@ src_install() {
pkg_postinst() {
echo
- einfo "Documentation for getting started with nanoblogger may be found at"
- einfo "/usr/share/doc/${PF}/html/nanoblogger.html or by running 'nb --manual;."
- einfo
- einfo "To create and configure a new weblog, run the following as your user:"
- einfo " nb -b /some/dir -a"
- einfo "where /some/dir is a directory that DOES NOT exist."
- einfo
- einfo "To prevent having to specify your blog directory every time you use"
- einfo "nanoblogger (with the -b switch), you can set a default value in your"
- einfo "~/.nb.conf. For example:"
- einfo ' BLOG_DIR="$HOME/public_html/blog"'
- einfo
- einfo "If you are upgrading nanoblogger from a previous version, follow"
- einfo "these directions (as stated in the manual):"
- einfo " 1. create a new weblog directory using nanoblogger (skip configuration):"
- einfo " nb [-b blog_dir] -a"
- einfo " 2. copy old data directry to new weblog:"
- einfo " cp -r [old_blog_dir]/data [newblog_dir]"
- einfo " 3. edit new blog.conf to your liking and rebuild weblog:"
- einfo " nb [-b blog_dir] --configure -u all"
+ elog "Documentation for getting started with nanoblogger may be found at"
+ elog "/usr/share/doc/${PF}/html/nanoblogger.html or by running 'nb --manual;."
+ elog
+ elog "To create and configure a new weblog, run the following as your user:"
+ elog " nb -b /some/dir -a"
+ elog "where /some/dir is a directory that DOES NOT exist."
+ elog
+ elog "To prevent having to specify your blog directory every time you use"
+ elog "nanoblogger (with the -b switch), you can set a default value in your"
+ elog "~/.nb.conf. For example:"
+ elog ' BLOG_DIR="$HOME/public_html/blog"'
+ elog
+ elog "If you are upgrading nanoblogger from a previous version, follow"
+ elog "these directions (as stated in the manual):"
+ elog " 1. create a new weblog directory using nanoblogger (skip configuration):"
+ elog " nb [-b blog_dir] -a"
+ elog " 2. copy old data directry to new weblog:"
+ elog " cp -r [old_blog_dir]/data [newblog_dir]"
+ elog " 3. edit new blog.conf to your liking and rebuild weblog:"
+ elog " nb [-b blog_dir] --configure -u all"
echo
bash-completion_pkg_postinst
}