aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-shells/fishtape/fishtape-3.0.1.ebuild')
-rw-r--r--app-shells/fishtape/fishtape-3.0.1.ebuild35
1 files changed, 0 insertions, 35 deletions
diff --git a/app-shells/fishtape/fishtape-3.0.1.ebuild b/app-shells/fishtape/fishtape-3.0.1.ebuild
deleted file mode 100644
index 38b7c1594..000000000
--- a/app-shells/fishtape/fishtape-3.0.1.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-inherit shell-completion
-
-DESCRIPTION="100% pure-Fish test runner"
-HOMEPAGE="https://github.com/jorgebucaran/fishtape"
-SRC_URI="https://github.com/jorgebucaran/fishtape/archive/refs/tags/${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE="test"
-
-RDEPEND="app-shells/fish"
-DEPEND="
- ${RDEPEND}
- test? ( app-shells/fishtape )
-"
-
-DOCS=( README.md )
-RESTRICT="!test? ( test )"
-
-src_install() {
- dofishcomp completions/*
- insinto "/usr/share/fish/vendor_functions.d"
- doins functions/*
- einstalldocs
-}
-
-src_test() {
- fish -c 'fishtape tests/*' || die
-}