aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-cluster/lwgrp/lwgrp-1.0.5.ebuild')
-rw-r--r--sys-cluster/lwgrp/lwgrp-1.0.5.ebuild37
1 files changed, 0 insertions, 37 deletions
diff --git a/sys-cluster/lwgrp/lwgrp-1.0.5.ebuild b/sys-cluster/lwgrp/lwgrp-1.0.5.ebuild
deleted file mode 100644
index 67de1624e..000000000
--- a/sys-cluster/lwgrp/lwgrp-1.0.5.ebuild
+++ /dev/null
@@ -1,37 +0,0 @@
-# Copyright 2019-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-inherit autotools
-
-DESCRIPTION="Light-weight Group Library"
-HOMEPAGE="https://github.com/LLNL/lwgrp"
-SRC_URI="https://github.com/LLNL/lwgrp/archive/refs/tags/v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE="mpianysource"
-
-RDEPEND="virtual/mpi"
-DEPEND="${RDEPEND}"
-
-src_prepare() {
- default
- eautoreconf
-}
-
-src_configure() {
- local myconf=(
- $(use_enable mpianysource)
- )
- econf "${myconf[@]}"
-}
-
-src_install() {
- default
- rm -r "${ED}/usr/share/${PN}" || die
- find "${ED}" -name '*.la' -delete || die
- find "${ED}" -name '*.a' -delete || die
-}