aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-lang/rust/rust-9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-lang/rust/rust-9999.ebuild b/dev-lang/rust/rust-9999.ebuild
index 6add640..f192c28 100644
--- a/dev-lang/rust/rust-9999.ebuild
+++ b/dev-lang/rust/rust-9999.ebuild
@@ -42,10 +42,10 @@ IUSE="clippy cpu_flags_x86_sse2 debug doc libressl rls rustfmt system-llvm wasm
# 3. Specify LLVM_MAX_SLOT, e.g. 8.
LLVM_DEPEND="
|| (
- sys-devel/llvm:8[llvm_targets_WebAssembly?]
- wasm? ( =sys-devel/lld-8* )
+ sys-devel/llvm:9[llvm_targets_WebAssembly?]
+ wasm? ( =sys-devel/lld-9* )
)
- <sys-devel/llvm-9:=
+ <sys-devel/llvm-10:=
"
LLVM_MAX_SLOT=9