summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
committerDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
commit3b8cba93fab70dd0fa89cebdd4b37c732580e9ac (patch)
treecbcb946c9c0769acaec3648b63979c24ec30a5c2 /net-mail/mu
parentx11-libs/libxcb: Version bump to 1.14 (diff)
downloadgentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.gz
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.bz2
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.zip
*/*: [QA] Use consistent function definition formatting
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'net-mail/mu')
-rw-r--r--net-mail/mu/mu-0.9.18-r2.ebuild4
-rw-r--r--net-mail/mu/mu-1.0.ebuild4
-rw-r--r--net-mail/mu/mu-1.3.5.ebuild6
3 files changed, 7 insertions, 7 deletions
diff --git a/net-mail/mu/mu-0.9.18-r2.ebuild b/net-mail/mu/mu-0.9.18-r2.ebuild
index 06975fccce4f..432982f12baa 100644
--- a/net-mail/mu/mu-0.9.18-r2.ebuild
+++ b/net-mail/mu/mu-0.9.18-r2.ebuild
@@ -39,7 +39,7 @@ src_configure() {
$(use_enable emacs mu4e)
}
-src_install () {
+src_install() {
dobin mu/mu
dodoc AUTHORS HACKING NEWS NEWS.org TODO README README.org ChangeLog
if use emacs; then
@@ -54,7 +54,7 @@ src_install () {
man/mu-view.1 man/mu.1
}
-src_test () {
+src_test() {
# Note: Fails with parallel make
emake -j1 check
}
diff --git a/net-mail/mu/mu-1.0.ebuild b/net-mail/mu/mu-1.0.ebuild
index 608ce7616129..f6af245b6533 100644
--- a/net-mail/mu/mu-1.0.ebuild
+++ b/net-mail/mu/mu-1.0.ebuild
@@ -39,7 +39,7 @@ src_configure() {
$(use_enable emacs mu4e)
}
-src_install () {
+src_install() {
dobin mu/mu
dodoc AUTHORS HACKING NEWS NEWS.org TODO README README.org ChangeLog
if use emacs; then
@@ -54,7 +54,7 @@ src_install () {
man/mu-view.1 man/mu.1
}
-src_test () {
+src_test() {
# Note: Fails with parallel make
emake -j1 check
}
diff --git a/net-mail/mu/mu-1.3.5.ebuild b/net-mail/mu/mu-1.3.5.ebuild
index 3e40b2e3d546..1eff9ba7e75c 100644
--- a/net-mail/mu/mu-1.3.5.ebuild
+++ b/net-mail/mu/mu-1.3.5.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -43,7 +43,7 @@ src_configure() {
$(use_enable guile)
}
-src_install () {
+src_install() {
dobin mu/mu
dodoc AUTHORS HACKING NEWS NEWS.org TODO README README.org ChangeLog
if use emacs; then
@@ -63,7 +63,7 @@ src_install () {
fi
}
-src_test () {
+src_test() {
# Note: Fails with parallel make
emake -j1 check
}