summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTheo Anderson <telans@posteo.de>2021-03-07 12:57:22 +0100
committerDavid Seifert <soap@gentoo.org>2021-03-07 12:57:22 +0100
commit9ee8eb64c92f4ce8fc82a757e87076eab1fb813f (patch)
tree977d407130596a5d7cb1e0b4059e7aa89a7c8a79 /net-misc/lldpd
parentnet-misc/dhcp: migrate to tmpfiles.eclass (diff)
downloadgentoo-9ee8eb64c92f4ce8fc82a757e87076eab1fb813f.tar.gz
gentoo-9ee8eb64c92f4ce8fc82a757e87076eab1fb813f.tar.bz2
gentoo-9ee8eb64c92f4ce8fc82a757e87076eab1fb813f.zip
net-misc/lldpd: migrate to tmpfiles.eclass
Package-Manager: Portage-3.0.16, Repoman-3.0.2 Signed-off-by: Theo Anderson <telans@posteo.de> Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'net-misc/lldpd')
-rw-r--r--net-misc/lldpd/lldpd-1.0.3.ebuild6
-rw-r--r--net-misc/lldpd/lldpd-1.0.4.ebuild6
-rw-r--r--net-misc/lldpd/lldpd-1.0.5-r1.ebuild6
-rw-r--r--net-misc/lldpd/lldpd-1.0.6.ebuild6
-rw-r--r--net-misc/lldpd/lldpd-1.0.7.ebuild6
5 files changed, 15 insertions, 15 deletions
diff --git a/net-misc/lldpd/lldpd-1.0.3.ebuild b/net-misc/lldpd/lldpd-1.0.3.ebuild
index 2ecf7a755691..7a948e636cc0 100644
--- a/net-misc/lldpd/lldpd-1.0.3.ebuild
+++ b/net-misc/lldpd/lldpd-1.0.3.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-inherit eutils user systemd bash-completion-r1 autotools ltprune
+inherit eutils user systemd bash-completion-r1 autotools ltprune tmpfiles
DESCRIPTION="Implementation of IEEE 802.1ab (LLDP)"
HOMEPAGE="https://vincentbernat.github.com/lldpd/"
@@ -102,5 +102,5 @@ src_install() {
keepdir /etc/${PN}.d
systemd_dounit "${FILESDIR}"/${PN}.service
- systemd_newtmpfilesd "${FILESDIR}"/tmpfilesd ${PN}.conf
+ newtmpfiles "${FILESDIR}"/tmpfilesd ${PN}.conf
}
diff --git a/net-misc/lldpd/lldpd-1.0.4.ebuild b/net-misc/lldpd/lldpd-1.0.4.ebuild
index 92e05bbf1444..1619bcba5066 100644
--- a/net-misc/lldpd/lldpd-1.0.4.ebuild
+++ b/net-misc/lldpd/lldpd-1.0.4.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit eutils user systemd bash-completion-r1 autotools
+inherit eutils user systemd bash-completion-r1 autotools tmpfiles
DESCRIPTION="Implementation of IEEE 802.1ab (LLDP)"
HOMEPAGE="https://vincentbernat.github.com/lldpd/"
@@ -101,5 +101,5 @@ src_install() {
keepdir /etc/${PN}.d
systemd_dounit "${FILESDIR}"/${PN}.service
- systemd_newtmpfilesd "${FILESDIR}"/tmpfilesd ${PN}.conf
+ newtmpfiles "${FILESDIR}"/tmpfilesd ${PN}.conf
}
diff --git a/net-misc/lldpd/lldpd-1.0.5-r1.ebuild b/net-misc/lldpd/lldpd-1.0.5-r1.ebuild
index 78bc6d770a65..1151f58a48b2 100644
--- a/net-misc/lldpd/lldpd-1.0.5-r1.ebuild
+++ b/net-misc/lldpd/lldpd-1.0.5-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit systemd bash-completion-r1 autotools
+inherit systemd bash-completion-r1 autotools tmpfiles
DESCRIPTION="Implementation of IEEE 802.1ab (LLDP)"
HOMEPAGE="https://vincentbernat.github.com/lldpd/"
@@ -99,5 +99,5 @@ src_install() {
keepdir /etc/${PN}.d
systemd_dounit "${FILESDIR}"/${PN}.service
- systemd_newtmpfilesd "${FILESDIR}"/tmpfilesd ${PN}.conf
+ newtmpfiles "${FILESDIR}"/tmpfilesd ${PN}.conf
}
diff --git a/net-misc/lldpd/lldpd-1.0.6.ebuild b/net-misc/lldpd/lldpd-1.0.6.ebuild
index 68d592e54515..b202dbd60a58 100644
--- a/net-misc/lldpd/lldpd-1.0.6.ebuild
+++ b/net-misc/lldpd/lldpd-1.0.6.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit systemd bash-completion-r1 autotools
+inherit systemd bash-completion-r1 autotools tmpfiles
DESCRIPTION="Implementation of IEEE 802.1ab (LLDP)"
HOMEPAGE="https://vincentbernat.github.com/lldpd/"
@@ -98,5 +98,5 @@ src_install() {
keepdir /etc/${PN}.d
systemd_dounit "${FILESDIR}"/${PN}.service
- systemd_newtmpfilesd "${FILESDIR}"/tmpfilesd ${PN}.conf
+ newtmpfiles "${FILESDIR}"/tmpfilesd ${PN}.conf
}
diff --git a/net-misc/lldpd/lldpd-1.0.7.ebuild b/net-misc/lldpd/lldpd-1.0.7.ebuild
index dce1189ca422..13a686c29d3d 100644
--- a/net-misc/lldpd/lldpd-1.0.7.ebuild
+++ b/net-misc/lldpd/lldpd-1.0.7.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit systemd bash-completion-r1 autotools
+inherit systemd bash-completion-r1 autotools tmpfiles
DESCRIPTION="Implementation of IEEE 802.1ab (LLDP)"
HOMEPAGE="https://vincentbernat.github.com/lldpd/"
@@ -94,5 +94,5 @@ src_install() {
keepdir /etc/${PN}.d
systemd_dounit "${FILESDIR}"/${PN}.service
- systemd_newtmpfilesd "${FILESDIR}"/tmpfilesd ${PN}.conf
+ newtmpfiles "${FILESDIR}"/tmpfilesd ${PN}.conf
}