summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/regex/Manifest1
-rw-r--r--dev-python/regex/regex-2023.8.8.ebuild35
2 files changed, 0 insertions, 36 deletions
diff --git a/dev-python/regex/Manifest b/dev-python/regex/Manifest
index c7a2a4b9bfc5..2cedfe2afee5 100644
--- a/dev-python/regex/Manifest
+++ b/dev-python/regex/Manifest
@@ -1,2 +1 @@
DIST regex-2023.10.3.tar.gz 394659 BLAKE2B 2a842b307efb32c87087991312d09a03f0772729ba290222c9917073a6335c7d6cc76bc0d193352d9904ce655868d3415f75b93861de612fceeb8507080da1fb SHA512 c300f5c8218697362a15ec9bcbef60e510743ab098d8f2fcf1c8e9e39c19f848c60ae85def93780a1696a7ed864a69e704e045e995cd5bafb26bfec117a16609
-DIST regex-2023.8.8.tar.gz 392505 BLAKE2B 0d0f582e42c93ec4497f82ac69aaad6a69dd4bbb482bef6e06a51340a67b8d041ec554d878d8f0dcb57dce08b708fd87762ed8451f0221019f38d8188031711b SHA512 81a8421df5ab2db0eb4a5d1c434933d1513f634f32f57a48b32dede3bfddb379345baf7ecec0241338c0fc0f96463489ffa64c3214ee58a92ab5592cf9893bef
diff --git a/dev-python/regex/regex-2023.8.8.ebuild b/dev-python/regex/regex-2023.8.8.ebuild
deleted file mode 100644
index ff99bbc293f8..000000000000
--- a/dev-python/regex/regex-2023.8.8.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 1999-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_EXT=1
-DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{10..12} pypy3 )
-
-inherit distutils-r1 pypi
-
-DESCRIPTION="Alternative regular expression module to replace re"
-HOMEPAGE="
- https://github.com/mrabarnett/mrab-regex/
- https://pypi.org/project/regex/
-"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~loong ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86 ~arm64-macos ~x64-macos"
-IUSE="doc"
-
-PATCHES=(
- "${FILESDIR}/${PN}-2021.4.4-pypy3-fix-test_empty_array.patch"
- "${FILESDIR}/${PN}-2021.4.4-pypy3-fix-test_issue_18468.patch"
-)
-
-distutils_enable_tests unittest
-
-python_install_all() {
- use doc && local HTML_DOCS=( docs/Features.html )
- local DOCS=( README.rst docs/*.rst )
-
- distutils-r1_python_install_all
-}