summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-vcs/tortoisehg/tortoisehg-9999.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/dev-vcs/tortoisehg/tortoisehg-9999.ebuild b/dev-vcs/tortoisehg/tortoisehg-9999.ebuild
index d96e04d73c74..3b0a0c0fca0c 100644
--- a/dev-vcs/tortoisehg/tortoisehg-9999.ebuild
+++ b/dev-vcs/tortoisehg/tortoisehg-9999.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI=5
+EAPI=6
PYTHON_COMPAT=( python2_7 )
inherit distutils-r1 eutils
@@ -10,7 +10,7 @@ inherit distutils-r1 eutils
if [[ ${PV} != *9999* ]]; then
KEYWORDS="~amd64 ~x86"
SRC_URI="https://www.bitbucket.org/${PN}/targz/downloads/${P}.tar.gz"
- HG_DEPEND=">=dev-vcs/mercurial-2.5 <dev-vcs/mercurial-2.7"
+ HG_DEPEND=">=dev-vcs/mercurial-3.6 <dev-vcs/mercurial-3.8"
else
inherit mercurial
EHG_REPO_URI="https://bitbucket.org/tortoisehg/thg"
@@ -67,8 +67,8 @@ python_install_all() {
if use doc ; then
dohtml -r doc/build/html/
fi
- newicon -s scalable icons/scalable/apps/thg-logo.svg thg_logo.svg
- domenu contrib/${PN}.desktop
+ newicon -s scalable icons/scalable/apps/thg.svg thg_logo.svg
+ domenu contrib/thg.desktop
}
pkg_postinst() {