summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/abrt')
-rw-r--r--app-admin/abrt/abrt-2.14.2.ebuild12
-rw-r--r--app-admin/abrt/abrt-2.14.5.ebuild12
2 files changed, 12 insertions, 12 deletions
diff --git a/app-admin/abrt/abrt-2.14.2.ebuild b/app-admin/abrt/abrt-2.14.2.ebuild
index 16a5250da01e..6756dd1e66a6 100644
--- a/app-admin/abrt/abrt-2.14.2.ebuild
+++ b/app-admin/abrt/abrt-2.14.2.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..9} )
inherit autotools python-single-r1 xdg-utils
@@ -41,15 +41,15 @@ RDEPEND="${DEPEND}
sys-apps/util-linux
>=sys-devel/gdb-7
$(python_gen_cond_dep '
- dev-libs/satyr[${PYTHON_MULTI_USEDEP}]
- dev-python/argcomplete[${PYTHON_MULTI_USEDEP}]
- dev-python/argh[${PYTHON_MULTI_USEDEP}]
- dev-python/humanize[${PYTHON_MULTI_USEDEP}]
+ dev-libs/satyr[${PYTHON_USEDEP}]
+ dev-python/argcomplete[${PYTHON_USEDEP}]
+ dev-python/argh[${PYTHON_USEDEP}]
+ dev-python/humanize[${PYTHON_USEDEP}]
')
"
BDEPEND="
test? (
- $(python_gen_cond_dep 'dev-python/pytest[${PYTHON_MULTI_USEDEP}]')
+ $(python_gen_cond_dep 'dev-python/pytest[${PYTHON_USEDEP}]')
)
app-text/asciidoc
app-text/xmlto
diff --git a/app-admin/abrt/abrt-2.14.5.ebuild b/app-admin/abrt/abrt-2.14.5.ebuild
index 16a5250da01e..6756dd1e66a6 100644
--- a/app-admin/abrt/abrt-2.14.5.ebuild
+++ b/app-admin/abrt/abrt-2.14.5.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..9} )
inherit autotools python-single-r1 xdg-utils
@@ -41,15 +41,15 @@ RDEPEND="${DEPEND}
sys-apps/util-linux
>=sys-devel/gdb-7
$(python_gen_cond_dep '
- dev-libs/satyr[${PYTHON_MULTI_USEDEP}]
- dev-python/argcomplete[${PYTHON_MULTI_USEDEP}]
- dev-python/argh[${PYTHON_MULTI_USEDEP}]
- dev-python/humanize[${PYTHON_MULTI_USEDEP}]
+ dev-libs/satyr[${PYTHON_USEDEP}]
+ dev-python/argcomplete[${PYTHON_USEDEP}]
+ dev-python/argh[${PYTHON_USEDEP}]
+ dev-python/humanize[${PYTHON_USEDEP}]
')
"
BDEPEND="
test? (
- $(python_gen_cond_dep 'dev-python/pytest[${PYTHON_MULTI_USEDEP}]')
+ $(python_gen_cond_dep 'dev-python/pytest[${PYTHON_USEDEP}]')
)
app-text/asciidoc
app-text/xmlto