summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-cdr/sync2cd/sync2cd-1.3-r1.ebuild')
-rw-r--r--app-cdr/sync2cd/sync2cd-1.3-r1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-cdr/sync2cd/sync2cd-1.3-r1.ebuild b/app-cdr/sync2cd/sync2cd-1.3-r1.ebuild
new file mode 100644
index 000000000000..d7d0750f8101
--- /dev/null
+++ b/app-cdr/sync2cd/sync2cd-1.3-r1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="An incremental archiving tool to CD/DVD"
+HOMEPAGE="http://www.calins.ch/software/sync2cd.html"
+SRC_URI="http://www.calins.ch/download/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE="cdr dvdr"
+
+RDEPEND="virtual/eject
+ cdr? ( virtual/cdrtools )
+ dvdr? ( app-cdr/dvd+rw-tools )"
+DEPEND=""
+
+python_test() {
+ cd tests || die
+ "${PYTHON}" run.py || die "Unit tests failed for ${EPYTHON}"
+}