summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-mobilephone/heimdall/heimdall-2.0.2.ebuild')
-rw-r--r--app-mobilephone/heimdall/heimdall-2.0.2.ebuild8
1 files changed, 6 insertions, 2 deletions
diff --git a/app-mobilephone/heimdall/heimdall-2.0.2.ebuild b/app-mobilephone/heimdall/heimdall-2.0.2.ebuild
index b1c61d9f7b06..7595551d2aa5 100644
--- a/app-mobilephone/heimdall/heimdall-2.0.2.ebuild
+++ b/app-mobilephone/heimdall/heimdall-2.0.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -7,7 +7,7 @@ inherit cmake udev
if [[ ${PV} != 9999 ]]; then
SRC_URI="https://git.sr.ht/~grimler/Heimdall/archive/v${PV}.tar.gz -> ${P}.tar.gz"
- KEYWORDS="amd64 ~arm64"
+ KEYWORDS="~amd64 ~arm64"
S="${WORKDIR}/Heimdall-v${PV}"
else
inherit git-r3
@@ -50,3 +50,7 @@ src_install() {
pkg_postinst() {
udev_reload
}
+
+pkg_postrm() {
+ udev_reload
+}