summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-mobilephone')
-rw-r--r--app-mobilephone/dfu-util/dfu-util-9999.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/app-mobilephone/dfu-util/dfu-util-9999.ebuild b/app-mobilephone/dfu-util/dfu-util-9999.ebuild
index 9c3ac27b12b1..0f4c6cd5a619 100644
--- a/app-mobilephone/dfu-util/dfu-util-9999.ebuild
+++ b/app-mobilephone/dfu-util/dfu-util-9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=8
-if [[ ${PV} == "9999" ]] ; then
+if [[ ${PV} == *9999 ]] ; then
EGIT_REPO_URI="git://git.code.sf.net/p/dfu-util/dfu-util"
inherit autotools git-r3
else
@@ -18,10 +18,10 @@ LICENSE="GPL-2"
SLOT="0"
RDEPEND="virtual/libusb:1"
-DEPEND="${RDEPEND}
- virtual/pkgconfig"
+DEPEND="${RDEPEND}"
+BDEPEND="virtual/pkgconfig"
src_prepare() {
default
- [[ ${PV} == "9999" ]] && eautoreconf
+ [[ ${PV} == *9999 ]] && eautoreconf
}