summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Proc-Simple/Proc-Simple-1.320.0.ebuild')
-rw-r--r--dev-perl/Proc-Simple/Proc-Simple-1.320.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-perl/Proc-Simple/Proc-Simple-1.320.0.ebuild b/dev-perl/Proc-Simple/Proc-Simple-1.320.0.ebuild
new file mode 100644
index 000000000000..9c7c65b83a51
--- /dev/null
+++ b/dev-perl/Proc-Simple/Proc-Simple-1.320.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR=MSCHILLI
+DIST_VERSION=1.32
+inherit perl-module
+
+DESCRIPTION="Launch and control background processes"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE="test examples"
+
+RDEPEND="virtual/perl-IO"
+DEPEND="
+ virtual/perl-ExtUtils-MakeMaker
+ test? ( virtual/perl-Test-Simple )
+"
+
+src_install() {
+ perl-module_src_install
+ if use examples; then
+ docompress -x /usr/share/doc/${PF}/examples
+ docinto examples
+ dodoc -r eg/*
+ fi
+}